Need extra help installing your Ooma Hub or Telo system? Let us know.
#75717 by twotowers
Tue Feb 22, 2011 12:49 am
Hello!

I have had my ooma setup about a month and everything works except that if I set up my network by the "preferred 2A" setup, with my Telo in between my Qwest modem and my router, I lose the internet to all my computers. My computers "see" the router, but the internet connection doesn't seem to be getting to the router.

Any suggestions on how to troubleshoot this problem would be greatly appreciated.

Thanks in advance!!
Bryan
#75719 by murphy
Tue Feb 22, 2011 3:38 am
Is Quest DSL?
If so, where are your user ID and password configured?
In the modem?
In the Ooma?
In the router?
Have you configured Ooma to use the built-in MAC address?
#75754 by twotowers
Tue Feb 22, 2011 12:26 pm
Is Quest DSL?
If so, where are your user ID and password configured?
In the modem?
In the Ooma?
In the router?
Have you configured Ooma to use the built-in MAC address?


I don't know if it is DSL or not. It was supposed to be cable because they said DSL was not available in my area, now it is "fiber obptic," but it looks like DSL (it goes through the phone line)

But there was no password or ID, or MAC address to set. I've used different routers and they just plug into the modem and work fine.
I have no idea how to configure the Ooma to do anything. I was wondering if there was a way to type an IP address into a web browser to access settings on the Telo (similar to a router). I suppose that is the biggest part of my question.
I also don't know enough about using Ping to...well...help troubleshoot anything. (I noticed another user describing his Ping results)
#75759 by murphy
Tue Feb 22, 2011 12:48 pm
Quest is a phone company so it's not cable.
I was not aware that Quest had fiber.
Connect the fiber feed to the Internet port of the Telo.
Connect a computer to the Home port.

Connect to http://setup.ooma.com to get to the configuration pages inside of the Telo.
#75809 by thunderbird
Wed Feb 23, 2011 4:34 am
twotowers:
Reconnect your Ooma the way it was connect originally when it was working:

Than make sure you are using "Built-in" MAC Address.
a. Access your Ooma device “home port” by plugging in a network cable from the Ooma device’s “Home” port to a computer’s network card port. Sometimes you have to restart your computer after installing the network cable, so that a proper connection occurs.
b. Type http://setup.ooma.com in you browser address window and hit enter. The “Ooma Setup” window opens.
c. In the left hand Navigation window, select “Network”.
d. Under “Modem Port MAC Address”, select Use Built in:
e. Select the “Update button”.
f. Do a “cold boot” of the modem.
g. Do a “cold boot” of the Ooma device or Router, which ever device is next in line.
h. After the Ooma device or router cold boot, do a “cold boot” of the Ooma device or router, which ever device is next in line.

If it's still not working, call:

Customer Support
Email: support@oomacare.com
Phone: 1-888-711-OOMA (6662)
Monday-Friday 7am-7pm PST
Saturday-Sunday 8am-5pm PST
#75862 by nextbond
Wed Feb 23, 2011 3:16 pm
I have the modem -> Router -> Ooma setup 2B and I do not see why you would expose your OOMA to the outside world.

A router's firewall can prevent DDOS attacks etc.
#75869 by thunderbird
Wed Feb 23, 2011 4:28 pm
nextbond wrote:I have the modem -> Router -> Ooma setup 2B and I do not see why you would expose your OOMA to the outside world.

A router's firewall can prevent DDOS attacks etc.


It shouldn't really matter weather the Ooma device is connected ahead of or behind the router for security reasons. Ooma uses a secure VPN tunnel for their use, so the Ooma device should be protected. So far I've never heard of a security problem with a Ooma home device.
#75930 by twotowers
Thu Feb 24, 2011 6:04 am
Setting the MAC address to built in worked! :D

This page had the instructions on accessing the Telo's configurations
http://ooma.custhelp.com/app/answers/de ... s-settings

http://172.27.35.1 works with the Telo behind the router
http://setup.ooma.com works with router behind the Telo (which didn't work until after I changed the settings)


Thanks everyone for your help!! :D

Who is online

Users browsing this forum: No registered users and 8 guests