Need extra help installing your Ooma Hub or Telo system? Let us know.
#75602 by windyCity
Sat Feb 19, 2011 5:12 pm
Hello all,

I recently switched to Ooma from Vonage, transferring both my phone and fax #s. So far, faxing with my Ooma hub has been pretty inconsistent at best. Here's what I've tried to date:
-disabled ECM
-lowered fax speed to 9600
-dialed *99 before sending faxes

I'd like to play with the QOS settings on the hub, but am unsure how to access them.
My current setup: cable modem>Telo (phone line)>D-Link DIR-655 Router>Hub (fax line)

Btw, "setup.ooma.com" brings up the Telo setup screen, not the Hub's.

Any ideas?

Thanks in advance.
#75604 by thunderbird
Sat Feb 19, 2011 5:39 pm
Try taking the Ooma Telo out of the setup just while you access the Ooma Hub.

Or you could change the Ooma Telo's, Ooma setup - Advanced settings - Home Port - IP address - from 172.27.35.1 to 172.27.36.1

Than change DHCP configuration - Start Address from 172.27.35.10 to 172.27.36.10, and End Address from 172.27.35.160 to 172.27.36.160.

Then click on Update.

So than when you want to go into the Ooma Telo's Ooma setup, you would use http://172.27.36.1

So than when you want to go into the Ooma Hub's Ooma setup, you would use http://172.27.35.1
#75607 by windyCity
Sat Feb 19, 2011 6:32 pm
Thanks for the tips thunderbird.

I did this:

Or you could change the Ooma Telo's, Ooma setup - Advanced settings - Home Port - IP address - from 172.27.35.1 to 172.27.36.1

Than change DHCP configuration - Start Address from 172.27.35.10 to 172.27.36.10, and End Address from 172.27.35.160 to 172.27.36.160.

Then click on Update.


Now when I go here, http://172.27.36.1, I can access Telo setup, but I'm not able to access Hub setup using http://172.27.35.1. Any suggestions?
#75608 by thunderbird
Sat Feb 19, 2011 6:49 pm
I looked it up and http://setup.ooma.com is what should be used to access Ooma Setup for the hub, with a computer connected to the Ooma Hub's home port.

Did you have your computer connected with a network cable, from your computer to the Ooma Hub's home port?

Either http://setup.ooma.com or http://172.27.35.1 should work to open the Ooma Hubs Ooma Setup page, unless you have also changed those settings in the Ooma hub sometime in the past.

Once you access Ooma Setup through your Ooma Hub's Home port, you can port forward 172.27.35.1 port 80, than update. If you want to access the Ooma Hub's Ooma Setup page through port forwarding, you should have your router reserve a static IP address for the Ooma Hub.
Than you can access the Ooma Hub with a computer connected to the router's LAN's ports. You would enter http:// and the static IP number that your router assigned to your Ooma Hub.
#75655 by windyCity
Mon Feb 21, 2011 7:28 am
Thanks again thunderbird. I was finally able to access QOS.

Btw, I managed to resolve the issues with faxing. I disabled "Upstream Internet Speed" under QOS (by setting it to 0), and the fax machine seems to working fine now. Hope this helps someone else with fax problems.

Who is online

Users browsing this forum: No registered users and 6 guests