Need extra help installing your Ooma Hub or Telo system? Let us know.
#75580 by CaptainKen
Sat Feb 19, 2011 11:32 am
First let me say I have been using the telo with 3 handsets in my home since they came out, and the core before that and have had very few problems. Yesterday I set up a telo with one hand set in my mother house with is area code 570. I got her a tem. 570 number using the port goes through. The setup and everything when well and the phone works well for incoming calls, but not for outgoing calls. I live in area code 281 and when I tried calling my home number from her phone I got the recoding that says the number is not in service. Tried the same for my cell phone and got the same recording, in fact almost every number I dial I get this recording. I logged into myooma and looked at the call log. The number the handset is sending is putting the area code of 570 is front of all numbers I dial. For example if I dial my home number from her phone, 281-555-1212 (the last 7 digits are not my real number) the number the handset sends to the telo is 570-281-5551. It puts the 570 area code in front of every number I dial and cuts of the last three digits of the actual phone number. I haven't get tried it with other phones but that is the next step. Anyone have any idea what is happening? Is it a setup problem or a bad handset?
#75587 by thunderbird
Sat Feb 19, 2011 12:09 pm
CaptainKen:
It's an Ooma "bug" that has been going on for some time for people in certain area codes.

Be sure to contact Ooma Customer Service and let them know.

Also did you try calling the number with just a 1-xxx-xxx-xxxx?
#75624 by kramaya
Sun Feb 20, 2011 12:50 pm
I just installed my ooma telo but unfortunately I can't receive calls. Able to make outgoing calls. Appreciate any advice.
Thank you.
#75643 by CaptainKen
Sun Feb 20, 2011 6:50 pm
I remember I had that issue a couple years ago, are you incoming calls going straight to voice mail without the phone ringing?
#75649 by shadi saadeh
Sun Feb 20, 2011 10:42 pm
I have the same problem, I am able to place a call only if i had *99 before the number. I have contacted Ooma, they said they dont have a solution for this problem and i have to deal with until they have it solved, they said they will post it on the forum once they have a solution for this. they did not say when this can be resolved. Does any one have a better answer? Or an idea of when this can be resolved? Thanks

Who is online

Users browsing this forum: No registered users and 13 guests