Need extra help installing your Ooma Hub or Telo system? Let us know.
#75513 by RPinSC
Fri Feb 18, 2011 3:12 pm
My situation looks just like the photos of the outside boxes as far as being able to unplug the house lines. What I was
hoping to do was pull the plug in the box, plug my phone intophone slot on Ooma, plug the Ooma wall slotinto the DSL filter splitter on the phone side. The DSL modem is already plugged in. Will this push the Ooma dail-tone through the house? Also, will I need the DSL filters on the rest of the house phones?

Right now, everything works and I'm just trying to get the whole house on board with Ooma.

Greatly appreciate all input,
Ron
#75516 by lbmofo
Fri Feb 18, 2011 3:58 pm
See if this helps: viewtopic.php?f=2&t=10553&start=0#p73638

Since you have DSL, the idea is to deliver DSL via a 2nd pair (your house wallplates are all wired to the first pair most likely) and only do something special by the modem to access the DSL signal. Have 1st pair isolated from the telephone company and from 2nd pair so you can distribute Ooma dialtone throughout the house. You won't need DSL filter. Ooma wall port doesn't have Ooma dialtone. Ooma phone port provides the Ooma dialtone.
#75527 by RPinSC
Fri Feb 18, 2011 5:48 pm
IB,
Thanks for the response. I believe I have 2 pair in the wall plates because when I unplug the outside box, the phones are dead but the modem is fine. Also, the DSL filters are splitters, one side modem and one side phone. Or am I being too simplistic in my thinking?
Ron
#75528 by lbmofo
Fri Feb 18, 2011 5:53 pm
Take a photo of your NIB and upload it here?

You mean there are 2 plugs outside? One plug for voice and one plug for DSL?
#75534 by RPinSC
Fri Feb 18, 2011 6:28 pm
IMG_1729 (FILEminimizer).JPG
IMG_1729 (FILEminimizer).JPG (124.32 KiB) Viewed 2891 times
Only one plug
#75535 by RPinSC
Fri Feb 18, 2011 6:39 pm
IB,
What is the purpose of the Wall Port?
#75543 by lbmofo
Sat Feb 19, 2011 1:22 am
The wall port on the Telo is used for landline integration mode. When people want to use their own number (from existing service), they can feed the dialtone from existing service to Ooma's wall port and Ooma will work that way. All incoming and all local outgoing calls will go through the existing service line including toll free and 911. Landline integration mode vs standalone mode is set during activation and the only way to change it is to call into customer service.

Looking at your NIB, it looks like you got 2 blue wires connected to the red screw terminal and 2 white wires with blue stripe connected to the green screw terminal..is that right?

The blue pair is L1 so you have both voice and DSL riding on L1 going into your house.

What you want to do is to have your voice & DSL ride on L2 instead which is the orange pair.

Before messing with wires, unplug the modular plug (gets your house wiring, ie the red & green screw terminals, disconnected from the telephone company). Get the blue pair off the screw terminals. Get the 2 blues connected and 2 whites with blue stripe connected together using one of them 2 wire butt connectors. Basically, you are getting the 2 blue pairs connected again but off the screw terminals.

Now, connect the 2 orange wires to the red screw terminal and 2 whites with orange stripe to the green screw terminal.

Plug in the moudlar plug. Now, your DSL and voice is going into your house on L2.

At the walljack where you now plug in your DSL modem. Get one of them L1, L2, L1+L2 splitters. Plug the splitter into the walljack. Plug the DSL filter (1 port for modem, 1 port for phone) into the L2 port of the splitter. The DSL modem and your phone should work as before. Now, you can feedback your Ooma's phone port back to L1 port of the splitter and you should have Ooma dialtone everywhere in your house. If you want other walljacks in the house accessing the landline dialtone, you'd need another L1, L2, L1+L2 splitter (unless you want to rewire the walljack) and plug the phone into L2; need to use a DSL filter.

You mentioned that when you unplug the modular jack outside, your DSL modem is still up and running....is there more to the NIB? Are there more wires connected to some other screw terminals? Can you verify if you indeed still get internet if you unplug the modular jack outside?
#75549 by RPinSC
Sat Feb 19, 2011 5:59 am
IB, thanks for all you effort and time. Surely there were more fun things to do on Friday than babysitting me!!!

However, I was being fooled by the computer cache in thinking I still had internet access when I unplugged the module. I understand, I hope, everything your asking me to do except one thing. This photo shows 3 sets of cables to play with, black, gray and blue. Which orange wires from which cables do I use?

And if I use a 4 line extension can I attach the 3 way splitter to that verses the wall plug?

Thanks a lot,
Ron
IMG_1732 (FILEminimizer).JPG
IMG_1732 (FILEminimizer).JPG (76.04 KiB) Viewed 2864 times
#75571 by lbmofo
Sat Feb 19, 2011 10:12 am
RPinSC wrote:IB, thanks for all you effort and time. Surely there were more fun things to do on Friday than babysitting me!!!
This is where I visit for something to do while waiting for wife and/or kids :)

However, I was being fooled by the computer cache in thinking I still had internet access when I unplugged the module. I understand, I hope, everything your asking me to do except one thing. This photo shows 3 sets of cables to play with, black, gray and blue. Which orange wires from which cables do I use?
The gray and blue bunch's orange pair. Same bunches that the blue wires connected to the screw terminals came from. I think the Black wire bunch is the signal from your telephone company; don't mess with that one.

And if I use a 4 line extension can I attach the 3 way splitter to that verses the wall plug?
I think the "4 line extension" name tells me it just extends the walljack so it will work. The "3 way splitter" is the L1, L2, L1+L2 splitter right?

Thanks a lot,
Ron
#75598 by RPinSC
Sat Feb 19, 2011 3:32 pm
Did all you directed, double check it, and got nothing--no internet, no dial tone, and no sweet-nothings from the spouse...you are in big trouble. Then I took the face play off the wall, and the only wires connect to the plug were solid blue and striped blue---no orange. Is that the problem, if so, I only see one solid orange wire on the female end so what would I connect? Also, would I need to do this in all wall plugs, or just the one with Ooma/modem?
I'm sure we will solve this crisis and the illiteracy rate tonight before it starts to rain..
Ron

Who is online

Users browsing this forum: No registered users and 7 guests