Need extra help installing your Ooma Hub or Telo system? Let us know.
#75817 by djscotty
Wed Feb 23, 2011 7:50 am
Thanks Sheila

I actually contacted them yesterday and talked with a very nice lady who knew exactly what I was doing. She even said do not let them sell you anything and that they can do a dry loop dsl since you already have service and do not have to sign up with Uverse internet. She said port your number through ooma first and then wants I receive a confirmation date call back and schedule the dry loop and the transfer of the account for the next day or so. Kind of like what you did. Hopefully everything goes well. Im crossing my fingers!!!!
#76076 by cbreeze
Fri Feb 25, 2011 11:01 pm
sheila, you are lucky that ATT provided you with so much useful information when you called them
1) Submit the porting order (since the Ooma website says it takes 3-4 weeks)
2) Once I get the Ooma notice of the porting date, call to set up my new Uverse account for the day after the porting order
3) The porting order's execution will stop my current account, but DSL takes 5 days to disconnect, so I'd still have service (the phone would be disconnected right away, but I can live without the phone for a day)
4) The Uverse account would get set up (they have to do something to the line outside my home) and I'd be all set to run on Ooma with my old number



When I called ATT and asked about number portage and getting stand alone DSL from them, they told me to call in to reconnect stand alone DSL same day as the porting date. They never told me that it will take a week for the tech to come to install. They never told me that stand alone DSL does not exist anymore in my area and that they only have U verse high speed internet now. They also told me they would charge a $75 for sending out a new modem and router. They told me my original router and modem could not work with the new U verse service.

Well, the day the number ported, the DSL service was cut off instantly, not the five days you were told. I was facing one week without internet. I called their customer support and demanded the $75 waiver for new equipment. (That was before I read your letter). I talked to several customer reps to try to schedule an earlier install. One person was kind enough to keep checking and found an opening for me 2 days after I lost service. Today I have the new U verse service. The new equipment also came and the supposedly "new equipment" is exactly the same as my original Motorola modem and the router is a newer model Linksys router. I could have used my old equipment. Say no to new equipment if they are charging you. II also think dry loop DSL is the same as U verse high speed internet. They are changing everything to a catchy new name.

My ooma is working with my old phone number and I am a happy camper. However, I estimate that I spoke to 10 reps (including registering my new U verse)and took me 4 hours on the phone, including wait time.
If you are still without internet, call customer service and check if they have a cancellation and can schedule you earlier.
#76083 by sheila205
Sat Feb 26, 2011 8:21 am
That sucks! And you are right about no 5 day lag time - my internet cut off immediately.

As an aside, in the interim I've been using Clear's 4G hotspot (borrowed from a family member) for internet access and it's been awesome. I'm not sure if it works with the Ooma devices at all, but I'm a big fan of the speed and flexibility so far. I may check into it more (since it looks like they have VOIP as well).

Who is online

Users browsing this forum: No registered users and 15 guests