Need extra help installing your Ooma Hub or Telo system? Let us know.
#77025 by lbmofo
Fri Mar 11, 2011 6:41 pm
If you are plugging in only the fax machine to your ooma, ooma would be the walljack for these DSL filters. I've had success with these filters inline when calling machines such as fax and dish central.
#77031 by Morac
Fri Mar 11, 2011 7:31 pm
I meant to respond to this a while back, but here's the response I got from Ooma Care support via email (direct copy/paste with non answer parts clipped).

I am sorry to hear about the troubles. Let me help you with this problem. About the *99, it really depends on the fax machine if it would adopt the protocol where it's connected. Not all fax machines are able to work when the fax mode is enabled so there will be times that you would really need to dial *99.

With regard to incoming fax, I noticed that the second number was recently added. If this was not yet done, please unplug your Ooma device from the power then plug it back in after two minutes then test if you will be able to receive the fax messages.


If I interpret the above correctly, it means that fax mode may work for outgoing faxes or it may not. Apparently *99 does something extra over fax mode. Also apparently after enabling fax mode you need to restart the Ooma device.

Note this is from Ooma email support, so I'd take it with a grain of salt as I've found that they don't always have the correct information.
#77039 by thunderbird
Fri Mar 11, 2011 10:25 pm
Morac:
Set FAX speed to Slow 9600.
HP Solution 1: Change the fax speed Solution:
If you experience problems sending and receiving faxes while using an Internet fax service, use a slower fax speed. You can do this by changing the FaxSpeed setting from Fast (33600) (the default) to Medium (14400) or Slow (9600).To set the fax speed from the control panel
1.Press Setup.
Press the down arrow button to highlight Advanced Fax Setup, and then press OK.
3.Press the down arrow button to highlight Fax Speed, and then press OK.
4.Press the down arrow button to select one of the following settings, and then press OK.
Fax Speed setting from Fast (33600) (the default) to Medium (14400) or Slow (9600).

See Fax Troubleshooting: http://h10032.www1.hp.com/ctg/Manual/c02463305.pdf
#77046 by Morac
Sat Mar 12, 2011 7:09 am
I've actually done all the already. I was able to send a fax, but only when using the *99 dial code, dispite using a fax mode line. That's what I had questions about. Basically the instructions incorrectly state that setting a line to fax mode means you don't have to dial *99 which wasn't working. Only dialing *99 worked for outgoing faxes.

I also had an incoming fax work once on a fax mode line, but I'm not sure that's 100% reliable. According to the email I got you need to restart the Ooma box after making any fax mode related changes which I hadn't done.
#77171 by thunderbird
Sun Mar 13, 2011 12:55 pm
Morac wrote:I've actually done all the already. I was able to send a fax, but only when using the *99 dial code, dispite using a fax mode line. That's what I had questions about. Basically the instructions incorrectly state that setting a line to fax mode means you don't have to dial *99 which wasn't working. Only dialing *99 worked for outgoing faxes.

I also had an incoming fax work once on a fax mode line, but I'm not sure that's 100% reliable. According to the email I got you need to restart the Ooma box after making any fax mode related changes which I hadn't done.

Ooma has a "bug" going on with fax mode that they are working on. Even if there wasn't a bug, I'd still dial using *99.
#77207 by Morac
Sun Mar 13, 2011 5:42 pm
thunderbird wrote:Ooma has a "bug" going on with fax mode that they are working on. Even if there wasn't a bug, I'd still dial using *99.


What is the bug exactly?

I wouldn't mind using the *99 code if it was automated, but my fax machine doesn't have a way of specifying automatic codes to enter when dialing so I have to manually enter it all the time.
#86709 by Morac
Sat Sep 03, 2011 6:05 am
I went to fax something today and it no longer works, even with the *99 code. I tried 3 times and it failed all 3 times. I have fax speed set to slow and error correction off and that used to work, but now it doesn't.
#86716 by thunderbird
Sat Sep 03, 2011 8:17 am
Morac:
Fax after recent Ooma Telo Fax Fix.

viewtopic.php?f=8&t=12241
by Bobby B » Mon Aug 15, 2011 4:17 pm
“A few weeks ago all Telos received fax tone detection support, which allows the Telo to change to an uncompressed codec when a fax call is detected. As a result of this change, the manual fax mode parameter is no longer needed. We're in the process of updating the documentation to reflect this change”.


I tried the HP Fax Test number 1-888-473-2963 I fully expecting it to not to work.
But it worked fine. Within five minutes I received a return Fax from the HP Fax Test number.

I have read where some people after connecting their Fax machine directly to the Ooma device Phone port, with nothing else connected, allows the Fax to work. (But mine goes all the way across the house with other phones connected, without any problems).

Others have said that after making adjustments to the Quality of Service settings in Ooma Setup, (and their router, if the Ooma device is connected after the router), their Fax began to work properly.

Also try dialing the complete number including the 1, example 1-xxx-xxx-xxxx. Remember that with Ooma, any call in the USA isn't long distance.

It appears that for serveral people, the Telo to change to an uncompressed codec when a fax call is detected Doesn't work. Maybe if everyone experiencing this problem would call Ooma Customer Service, a fix for the broken fix will come along?

Customer Support
Email: support@oomacare.com
Phone: 1-888-711-OOMA (6662)
Monday-Friday 7am-7pm PST
Saturday-Sunday 8am-5pm PST

Who is online

Users browsing this forum: No registered users and 10 guests