Need extra help installing your Ooma Hub or Telo system? Let us know.
#74781 by Morac
Wed Feb 09, 2011 8:27 pm
Currently I'm using Comcast CDV which I'm planning to port over to Ooma. I can send and receive faxes with my HP Photosmart C410a AIO via Comcast's VOIP without any issues, even at the highest speed (33600) and with error correction on.

I hooked up the Ooma Telo and decided to do some test FAXing with it. I set up a 2nd line with "Fax mode" enabled and used that for testing. I tried sending a 1 page FAX to the HP fax back number as to my PC's fax modem connected to my Comcast number. In both cases the FAX dials and connects, but reports there was a communication error during the transmission. I tried lowering the speed to slow (9600) and turned error correction off, but that seemed to make things worse in that it wouldn't even connect. I then tried receiving a FAX, that connects and then reports an error that there was no FAX received.

I even tried hooking up the Telo between my Router (WRT54GL) and my modem, but it still didn't work.

I basically did everything it says to do on the The Ooma Fax and it didn't work. That's with a 20/4 Mbps cable modem connection with excellent latency and jitter. I ran a VOIP test and got a result of 2.1 ms jitter, 0% packet loss and a MOS score of 4.0. Pingtest results are:

Image

I can only conclude that Faxing just doesn't work with Ooma. I did notice that my Telo is connecting to xc10-eqix-sv4.ooma.com when making a call. Ping times to that address average around 98 ms. Maybe that's too large to do faxing? That ip address is supposed to be located in Waterville, Maine. I'm in NJ so it's not that far away.

Basically it's not working. Is there any thing else I can try to get this working?
#74786 by Morac
Wed Feb 09, 2011 9:35 pm
Okay I'm confused. I tried the *99 and successfully sent three test faxes. What's confusing me is that I set the line to "enable fax mode" which from what I've read in the FAQ should mean you don't need to use the *99 code. I set the "enable fax mode" setting for my second line and was dialing **1 to make sure I use it, but faxing wasn't working.

I ran a few more tests and faxing only works if I dial *99 at some point before dialing. So **1 + number = fail, **1 + *99 + number = work.

For whatever reason I still need to use the *99 code even if the phone number is set to "enable fax mode".

Edit: I received an incoming fax from the fax-back number I called. It was successful. All the previous incoming calls I tested were from my PC's fax modem. They all failed.
#74787 by lbmofo
Wed Feb 09, 2011 9:48 pm
*99 prefix is always needed when sending a fax.
For Telo, need to enable fax mode to receive fax successfully.
For Hub, it is automatic.
#74788 by Morac
Wed Feb 09, 2011 9:52 pm
Where is it mentioned that *99 is always needed? If I look at the "Faxing with Ooma" document, it actually says the opposite (bolded for emphasis):

If you've set up your fax machine on a dedicated line, you're ready to send a fax.

If you have your phone and fax on the same line, Ooma needs to know that you are making a fax call so the connection can be optimized for fax transmissions. There are two ways to do this:

- Dial the prefix *99 before dialing the number you wish to reach OR
- Configure "fax mode" on your line (see instructions below)




If Ooma is putting the wrong information in the KB articles, then that's a big problem.
#74857 by lbmofo
Thu Feb 10, 2011 5:33 pm
Morac wrote:Where is it mentioned that *99 is always needed? If I look at the "Faxing with Ooma" document, it actually says the opposite (bolded for emphasis):

If you've set up your fax machine on a dedicated line, you're ready to send a fax.

If you have your phone and fax on the same line, Ooma needs to know that you are making a fax call so the connection can be optimized for fax transmissions. There are two ways to do this:

- Dial the prefix *99 before dialing the number you wish to reach OR
- Configure "fax mode" on your line (see instructions below)




If Ooma is putting the wrong information in the KB articles, then that's a big problem.

It seems like the Fax FAQ is saying that in order to make a dedicated fax line, you'd need to make your main device a private device and enable fax mode on the number assigned to the private device. Once that is done, then you don't need to use prefix *99 to send fax (I didn't know this). Can a mod confirm?
#74881 by dstough1
Fri Feb 11, 2011 1:18 am
If a person faxes frequently, is it really worth it to go to all this trouble? Do I have to go to this site and enable faxing every time I want to send or receive a fax? I have my new Ooma set up with just a fax machine and faxes do not work. Dialing *99 first just causes it to dial a 14 digit number instead of an 11 digit number, which of course makes it a wrong number. Why do I even have to dial 1 before the number? And the help page! "don't send so many pages at once", "slow down the speed", etc. So even if the fax did work, I would have to call the recipient and tell them that I am going to send this fax one page at a time. Call, fax one page, hang up. Repeat. A land line is probably cheaper than an upgraded Ooma account, and it works. It also is not dependent on the Internet working. So tell me: should I keep this or return it before my 30 days is up?
Thanks.
#74884 by murphy
Fri Feb 11, 2011 4:44 am
You need to dial a Pause after the *99 so the dial tone has time to come back before the actual number is dialed.
#74894 by lbmofo
Fri Feb 11, 2011 7:05 am
dstough1 wrote:If a person faxes frequently, is it really worth it to go to all this trouble? Do I have to go to this site and enable faxing every time I want to send or receive a fax? I have my new Ooma set up with just a fax machine and faxes do not work. Dialing *99 first just causes it to dial a 14 digit number instead of an 11 digit number, which of course makes it a wrong number. Why do I even have to dial 1 before the number? And the help page! "don't send so many pages at once", "slow down the speed", etc. So even if the fax did work, I would have to call the recipient and tell them that I am going to send this fax one page at a time. Call, fax one page, hang up. Repeat. A land line is probably cheaper than an upgraded Ooma account, and it works. It also is not dependent on the Internet working. So tell me: should I keep this or return it before my 30 days is up?
Thanks.

Enable fax just needs to be done once and it will stick until you change it (If you have Hub and not Telo, then you don't even need to enable fax mode).
You won't need to dial 1 if you enable 10 digit dialing.
#77023 by rlanza1054
Fri Mar 11, 2011 6:29 pm
lbmofo wrote:If you looked up the FAQ...know about *99 to send....enable Fax Mode to receive....

You can try one more thing. Get a DSL filter and put between Ooma and Fax machine. viewtopic.php?f=9&t=9538&p=70348#p70232


I too am having trouble faxing, I even started a new thread because I never saw this thread.

I don't have DSL, I have cable internet, so does that trick with a DSL filter help in this case?

Is it worth trying?

How would one hook it up. What gets the filter, the phone side or the internet side, on the dsl filter, that is.

I'm going to plug the fax machine to which side of the dsl filter? Then the dsl will get plugged into the Phone port on the Telco unit?

Or was that only for DSL internet service?

I never had any of these issues when I was on Vonage!

Rob

Who is online

Users browsing this forum: No registered users and 3 guests