Need extra help installing your Ooma Hub or Telo system? Let us know.
#82785 by Rita
Mon Jun 06, 2011 11:02 am
I have both of those manuals--they came with the Ooma and Wireless N. If I just have my DLink going into my Wireless N, I'm still not able to access the internet. If I leave the settings alone and then go to DLink > Ooma > Wireless Router > my compauter I am able to access the internet and the phone. So I would think my router is fine.

I guess I just need to read up on the MAC address. I've unplugged, replugged, so many times hoping that power cycling--or whatever it is called--would work.

When I go into my router, I am using [x] Default for mac address (C4:3D:C7...). However, when I click [x]Use this mac address I getl (00:19:21...) Initially when NetGear tech help was trying to help me, they said to use the 2nd check box.
#82791 by Rita
Mon Jun 06, 2011 1:37 pm
I selected the setup wizard. I got the message “Static (fixed) IP Address. I clicked Next..
Static IP (Fixed) Addresses
IP Address 0.0.0.0
IP Subnet Mask 0.0.0.0
Gateway IP Address 0.0.0.0
Primary DNS 0.0.0.0
Secondary DNS 0.0.0.0

Then I clicked “Test” and got the following message...
Invalid IP address. Please enter it again.
Invalid subnet mask. Please enter it again.
Invalid gateway IP address. Please enter it again.
Invalid primary DNS address. Please enter it again.
#82793 by thunderbird
Mon Jun 06, 2011 2:17 pm
Rita:
With a network cable, connect a windows computer directly to the modem. Restart the computer.

In your computer click on Start. Then click on Run. In the Run window type cmd in the box and click OK.
A dos window opens.
After the c:\ (at the right side of the c:\ string) type ipconfig\all and hit enter.

Write down the IP address............................:_________________
Write down the Subnet Mask.........................:_________________ (it probably will be 255.255.255.0)
Write down the Default Gateway....................:_________________
Write down the Primary DNS.........................:_________________ (If shown)
Physical Address........................................:_________________ (May or may not be needed)


These are IP numbers that you can enter in your router to make a connection to your modem.

Reconnect your setup to Modem-Router-Computer and reboot everything.

In your router, replace the zerros with the numbers that you recorded above.
IP Address 0.0.0.0
IP Subnet Mask 0.0.0.0
Gateway IP Address 0.0.0.0
Primary DNS 0.0.0.0 (Type Gateway IP Address numbers here also if not shown in the DOS window)
Secondary DNS 0.0.0.0 (Type nothing)

In the router Gateway IP Address 0.0.0.0 & Primary DNS 0.0.0.0 blanks, type in the same IP numbers for both places if Primary DNS wasn't shown in the DOS window. save and restart everything, then test.
#82798 by Rita
Mon Jun 06, 2011 5:18 pm
I run ipconfig /all and get my numbers. I enter them in the router...

IP Address 192..
Subnet 255.255.255.0
Gateway IP Address 192….(First 3 numbers are identical as IP Address, last number is different)
Primary DNS (same as Gateway IP Address)
Secondary DNS (left blank)
Router MAC Address (I used default address)

Then I clicked [Apply].and this message came up “IMPORTANT UPDATE” To avoid a conflict with your internet service provider, your router’s IP address has been updated to 10.0.0.1. Then I went back to ipconfig /all and all the numbers for different? So I reenter what the new numbers are and get the message IMPORTANT UPDATE again telling me the IP address has been updated to a different number. It’s the same vicious cycle.
#82800 by thunderbird
Mon Jun 06, 2011 9:18 pm
Rita:
Setup: Modem-Router-Computer

Make sure you router is set up as shown in attachment figure 1-5 Basic Settings left window.

Under Internet IP address, make sure that "Get Dynamically from IPS" button is selected.

Under Domain Name Server (DNS) Address, make sure that "Get Automatically from IPS" button is selected.

Under Router MAC Address, make sure that "Use Default MAC Address" is selected.

Save these settings in the router by selecting Apply.

Reboot everything.

In your computer browser window, type http://www.google.com for test connection to Internet.

If successful connect the Ooma Telo to one of the Router LAN ports, and reboot the Ooma Telo.
(118.75 KiB) Downloaded 205 times
#82801 by Rita
Tue Jun 07, 2011 2:42 am
I have my basic settings set for get dynamically, automatically, and use default address.

Maybe I misunderstood, but I thought your previous email instructed me to run ipconfig /all and enter the addresses manually to try and get an internet connection.

I have been able to access and use the internet. I have a 90 warranty on the Wireless N router. When I take Ooma out of the picture and go DLink Modem > Wireless N Router > Computer I can't get it to recognize an internet connection.
#82802 by murphy
Tue Jun 07, 2011 2:57 am
Rita wrote:I have my basic settings set for get dynamically, automatically, and use default address.

Maybe I misunderstood, but I thought your previous email instructed me to run ipconfig /all and enter the addresses manually to try and get an internet connection.

I have been able to access and use the internet. I have a 90 warranty on the Wireless N router. When I take Ooma out of the picture and go DLink Modem > Wireless N Router > Computer I can't get it to recognize an internet connection.

Are you power cycling (turn it off, wait 30 seconds, turn it on, wait until is syncs with the ISP) the modem EVERY time you change what is connected to it. That is an absolute requirement. If the modem has a built-in battery there is a reset switch on the back that must be used.
#82804 by thunderbird
Tue Jun 07, 2011 3:49 am
Rita try something else If Murphy's suggestion didn't work:
Next: try to do a factory reset on the Netgaer WNR3500L.

Make sure the connection is Modem-Router-Computer.

This procedure brings the Netgear WnR3500L settings back to new factory, just out of the box, settings.

See attachment WNR3500L Factory Default for reset location.

"Simple" Hard Reset:

1.Power off the router.

2.Press the small reset button in the back of the unit, through a red colored hole, to the right of the LAN and USB ports, with a pin or paper clip and hold it in, see attachment Factory Default.

3.Power the router back on and continue to hold the reset button in for 30 seconds. Release reset button and wait ten minutes.

Set up Internet access:
For this step the Modem must be connected to the Internet and powered.

Use the NO CD DRIVE INSTALLATION steps as shown on in page 2 of the installation manual.
In step 4, make sure you select Yes, then click on next.

When the Setup Wizard has completed detecting your connection, the Basic Settings page displays showing your settings. You are now connected to the Internet.

After your router has connected to the Internet connect your Ooma Telo to one of the Router LAN ports.

Make sure that the Ooma Setup Internet, Internet Settings, Connection Type is set to Automatic.

Reboot everything.

(20.21 KiB) Downloaded 139 times

(808.06 KiB) Downloaded 138 times

(118.75 KiB) Downloaded 203 times


When the router has been reset back to factory defaults, you will have to setup the router as you did when you bought it. You will have to setup Wi-Fi security etc. again per the Installation Manual instructions.

Who is online

Users browsing this forum: No registered users and 6 guests