Need extra help installing your Ooma Hub or Telo system? Let us know.
#82516 by thunderbird
Tue May 31, 2011 9:56 am
Aveamantium wrote:I'm away from my router until this evening but I'd be more than happy to do a walkthrough if need be. Can't quite do it from memory... ;)

No hurry, it would just be nice to get a procedure from a successful setup, for the Netgear WNR3500L router, with the Ooma Telo connected to the LAN side of the router.
#82561 by Rita
Wed Jun 01, 2011 3:42 am
That would be great! I'm ok now with Comcast Modem >> Oom >> NetGear >> My Desktop. Last night I wasn't able to listen to a webinar so this morning I tried to Modem >> Netgear >> My Desktop (totaly bypassing Ooma) but I couldn't get an internet conection.
#82571 by murphy
Wed Jun 01, 2011 6:42 am
Rita wrote:That would be great! I'm ok now with Comcast Modem >> Oom >> NetGear >> My Desktop. Last night I wasn't able to listen to a webinar so this morning I tried to Modem >> Netgear >> My Desktop (totaly bypassing Ooma) but I couldn't get an internet conection.

Every time you change what is connected to a modem you must power cycle the modem. If it has a backup battery look for a reset hole on the back.
#82598 by Aveamantium
Wed Jun 01, 2011 5:37 pm
Like murphy said, every time you connect a new/different device directly to the cable modem you need powercycle the modem (it will only connect to the first MAC Address it sees).

You can log into your modem using 192.168.1.1 (unless you've changed it). The modem will automatically check for new firmware (I'm currently running V1.2.2.44_35.0.53NA).

Under basic settings, everything should be set as follows (for Cable Modems, not DSL): Does your internet require a login (no); Account Name and Domain Name (not required); Internet IP Address (Get dynamically from ISP); DNS Address (get automatically from ISP, that is unless you use openDNS or the like; Router Mac (use default); click test to make sure it works.

Under Lan Setup you can add your static IP's (See picture). Just click Add and the next page will show all devices. Click the radio button next to the device and enter the appropriate IP you want it to be assigned to.

For Qos, click the Qos Setup, put a check in the box for Turn Internet Access Qos On. Click Setup Qos Rule, Click Add Priority Rule, under priority category click MAC Address, click the radio button next to the device you want to prioritize, put the priority for VoIP devices to Highest, click Add, then Apply. I actually prioritize by LAN port as I have my Telo and Hub connected to Ports 1 and 2 and a switch for the rest of my network connected to port 3. Ports 1 and 2 are assigned as highest and 3 as normal.

Please let me know if there are other areas you'd like a hand with! :cool:
Attachments
Lan Setup.JPG
Lan Setup.JPG (93.18 KiB) Viewed 3118 times
#82615 by Rita
Thu Jun 02, 2011 6:22 am
When I go DLink >> Ooma >> NetGear everything is currently working. I had the Ooma behind my old Wireless G so I thought I would do the same thing with my new SNR3500L. However, I haven't be able to get that to work. I have Ooma totally out of the picture and when I take DLink into the NetGear and Port 1 into my desktop computer, I keep getting Internet not available? I call on my cell phone (expensive pay by the minute) and talked to Net Gear for over an hour and they couldn't get it to work. She did say the numbers should be green (mine are orange) when I'm going
DLink >> Ooma >> NetGear.

I did power cycle.

I took screen shots of my Ooma and NetGear set up. NetGear told me to use [x]Use Computer Mac Address. You suggested using default. When I do that I get C4:3D etc. which is different number?

On the Lan Setting my IP Address was 10.0.0.1. I changed it to 192.168.1.1.

I am running V1.2.2.30_334.0.37NA. I could check for updates, but whenever I plug it in, I can't get an internect connection?
#82617 by Aveamantium
Thu Jun 02, 2011 6:34 am
Ok, first the color of your port number just tells you if it is 100 or 1000 mbps so orange is 100.

Next, yes use the default MAC (this is the address of your router), if you use the computer MAC it will try to spoof the mac of the computer as some ISPs only allow one MAC address to connect to their system.

This seems to be a router issue right now so let's leave the Ooma out of the picture for now. Change all the settings in the Basic Settings as I suggested then turn everything off (including your dlink modem). Then power on the dlink, wait 30 sec then power on the wnr3500L. After this power on everything connected behind the wnr3500l. See if you have internet access?
#82774 by Rita
Mon Jun 06, 2011 4:31 am
I've been gone the last couple of days. Right now I am going to turn off everything and try to get my NetGear N to get internet access. Before I do that I did click through all my settings. With Dlink > Ooma > Wireless N when I click Qos, I can add my PC (1), my son's PC (2), and my laptop (3), but the Ooma is not appearing? Do I just add it manually or should it be appearaing? I tried enter the IP address 172.27... and Mac Address C4:3d... but it gave me error that it had to be within the DCH???

1 Rita – PC 00:19 …
2 HPElite 00:21…
3 Laptop 00:13….

Previously I haven't been able to view my router (http://routerlogin.net) unless I just had it plugged into my computer and everything else shut off or my Ooma setup. I can now access both, but I'm still getting the messasge "Internet not available for my router."

For Qos, click the Qos Setup, put a check in the box for Turn Internet Access Qos On. Click Setup Qos Rule, Click Add Priority Rule, under priority category click MAC Address, click the radio button next to the device you want to prioritize, put the priority for VoIP devices to Highest, click Add, then Apply. I actually prioritize by LAN port as I have my Telo and Hub connected to Ports 1 and 2 and a switch for the rest of my network connected to port 3. Ports 1 and 2 are assigned as highest and 3 as normal.
#82777 by Rita
Mon Jun 06, 2011 6:37 am
I shut everything off. I had DLink > Wireless N Router > into my computer. I am not able to access the internet. The settings were use default MAC address which came up C4:3D..... Then I switched it to 00:19:... (the Mac address) but I'm still not able to get on the internet.

I originally called on my cell phone and talked to NetGear for over an hour. They couldn't get it to work. I dread doing that again, because I have a cheap, pay as you go cell phone.

Do you think it it's something to do with the Mac addresses?

So I can go back to dLink > Ooma > Wireless N > into my computer and I have the use of my phone and internet with the current configuration.
#82778 by thunderbird
Mon Jun 06, 2011 7:49 am
Rita:
Download and use the attached PDF attachments, Netgear WNR3500L router manual pages to connect your router to the modem.

Connect your router as shown in page 1 of the installation manual attachment 1.

Use the NO CD DRIVE INSTALLATION steps as shown on in page 2 of the installation manual attachment 2.

After your router has connected to the Internet connect your Ooma Telo to one of the Router LAN ports.
Make sure that the Ooma Setup Internet, Internet Settings, Connection Type is set to Automatic.

Reboot everything.

Use Aveamantium's posts to fine tune your router settings.

(485.2 KiB) Downloaded 176 times

(808.06 KiB) Downloaded 187 times

Who is online

Users browsing this forum: No registered users and 8 guests