Need extra help installing your Ooma Hub or Telo system? Let us know.
#74706 by hardywi
Tue Feb 08, 2011 10:35 pm
Any idea is appreciated:

So I first tried connecting the ooma between cable modem & netgear router - the result is my Hewlett Packard Windows Home Server (WHS) couldn't be accessed from internet.

Second, I tried to put Ooma behind the router:
Comcast Cable Modem --- Netgear WNR3500L ---- WHS & Ooma & other comps.

The Ooma doesn't work!
#74714 by thunderbird
Wed Feb 09, 2011 6:09 am
hardywi:
Netgear routers come from the factory with most inbound/outbound ports closed.

Things that you need to do to use the Ooma device "behind" (on the LAN side of) the Netgear router:

Your manual should talk about VPN Feedthrough. Use those instructions or use instructions below.

Reserve a static IP address for the Ooma device. See your router manual.
Place the reserved static IP address in you router's DMZ,

or port forward the following ports UDP 53, UDP 123, UDP 514, UDP 1194,UDP 3386, UDP 3480, UDP 10000-20000, TCP 53 and TCP 443: See router Manual.

Do the following in addition to what you choose to do above.
Access Ooma Setup and do the following:
a. Access your Ooma Telo “home port” by plugging in a network cable from the Ooma Telo home port to a computer’s network card port. Sometimes you have to restart your computer after installing the patch cable, so that a proper connection occurs.
b. Type http://setup.ooma.com in you browser address window and hit enter. The “Ooma Setup” window opens.
c. In the left hand Navigation window, select “Network”.
d. Under “Modem Port MAC Address”, select Use Built in:
e. Select the “Update button”.
f. Do a “cold boot” of the modem.
g. Do a “cold boot” of the Ooma device or Router.
h. After the Ooma device or router cold boot, do a “cold boot” of the Ooma device.
Last edited by thunderbird on Mon May 30, 2011 5:15 pm, edited 1 time in total.
#82485 by Rita
Mon May 30, 2011 4:53 pm
For Port Forwarding, do I just [Add Customer Service]? There is a dropdown list, but that is for games.

When I click [Add Custom Service] I need to fill in this screen:
Service Name: UDP 53
Service Type: UDP (it is a dropdown with UDP listed)
Starting Port: 53
Ending Port: 53
Server IP Address: [Is this the Router's IP address of my desktop's IP address?]

Then would I create a customer service like the above example for the remainder ports you said to forward?
UDP 53, UDP 123, UDP 514, UDP 1194,UDP 3386, UDP 3480, UDP 10000-20000, TCP 53 and TCP 443

Thanks!

I had a NetGear Wireless G, and I bought a WNR3500L so I'm back to square one with getting Ooma to work. Right now the 3 lights are blinking so I don't have phone service.
#82486 by thunderbird
Mon May 30, 2011 5:13 pm
Rita:
Try connecting Modem-Ooma-Router. The Modem is connected to the Ooma Internet port. The Router WAN port is connected to the Ooma Home port.

After making this connection, reboot the Modem, when that is done booting, reboot the Ooma device. When that is done booting reboot the router.
#82507 by Rita
Tue May 31, 2011 6:57 am
I changed the Ooma settings from Static to Automatic and now it's working. My configuration is:
DLink >> Ooma >> Negear >> My Desktop. At least I can use my phone now. I just hope it doesn't slow my internet down too much. I haven't tried making any calls so I'm hoping my calls doen't get cut off.
#82510 by thunderbird
Tue May 31, 2011 9:07 am
Rita wrote:I changed the Ooma settings from Static to Automatic and now it's working. My configuration is:
DLink >> Ooma >> Negear >> My Desktop. At least I can use my phone now. I just hope it doesn't slow my internet down too much. I haven't tried making any calls so I'm hoping my calls doen't get cut off.

If it slows your Internet try setting your Quality of Service Upstream and Downstream settings boxes to Zero in Ooma Setup. Click on Update.
If you still have slow Internet set the Quality of Service settings Upstream and Downstream boxes to about 1000 kbps above the measured upload and download speeds as measured by http://www.speedtest.net/
Click on Update.
#82512 by Aveamantium
Tue May 31, 2011 9:24 am
Looks like you got it working so this is just an FYI...

I have the same router and have two Telo's and one Hub connected behind it and don't have a single port forward. I'm running the stock firmware (updated to the latest version). I did setup static IPs for two devices using their MAC address (assigned by the router, not configured in setup.ooma.com) and the other pulls from the router's DHCP Server.

Long story short is you shouldn't have to forward any ports with this particular router. If the Ooma device is setup to get its IP from a DHCP server it should be plug-n-play on this router.
#82513 by thunderbird
Tue May 31, 2011 9:39 am
Aveamantium wrote:Looks like you got it working so this is just an FYI...

I have the same router and have two Telo's and one Hub connected behind it and don't have a single port forward. I'm running the stock firmware (updated to the latest version). I did setup static IPs for two devices using their MAC address (assigned by the router, not configured in setup.ooma.com) and the other pulls from the router's DHCP Server.

Long story short is you shouldn't have to forward any ports with this particular router. If the Ooma device is setup to get its IP from a DHCP server it should be plug-n-play on this router.

Aveamantium:
In case Rita has problems, maybe you could work up a procedure for the router, including firmware update, security level, and maybe static IP address, for setting up the Ooma device behind the Netgear WNR3500L router, for Rita.

Who is online

Users browsing this forum: No registered users and 9 guests