Having problem, is preformance monitoring available?

Need extra help installing your Ooma Hub or Telo system? Let us know.
Post Reply
bak
Posts: 28
Joined: Wed Dec 29, 2010 12:22 pm

Having problem, is preformance monitoring available?

Post by bak » Tue Feb 08, 2011 4:13 pm

Ooma Telo in port behind router, router behind cable modem, would not work between modem and router.
Been working fine since port 2 weeks ago
Twice in past 2 days, received call-had conversation-hung up-attempted to make call-telo dead...

1st time inspecting telo, top lights flashing blue as in reboot, other lights off, removed power and rebooted
no indication loss of catv, tv worked, internet worked

2nd time inspecting telo, #2 light steady blue, all other lights off, removed power and reboot failed, removed power from all network gear and rebooted modem, router, telo
possible loss of catv, tv worked, internet was offline but modem and router lights indicated good sync

Is there any method to monitor preformance of the telo, and isolate source of the problem during failure?
a.locally with some setting internal telo
b.remotely thru OOMA service/support
c.if monitoring is currently active(default) can these prior events be researched for cause?

I am leary of my catv provider, Insight,( hate to think they may be blocking certian traffic-competing Voip, OOMA, from their Voip service)and suspect problems may have been short loss of signal(internet) events, causing telo to lock up/drop service, but have no way to prove without some type of QOS/monitor log.

suggestions/opinions?

User avatar
lbmofo
Posts: 9337
Joined: Sun Mar 14, 2010 7:37 pm
Location: Greater Seattle
Contact:

Re: Having problem, is preformance monitoring available?

Post by lbmofo » Tue Feb 08, 2011 4:31 pm

Try this first and see if it solves your problem: viewtopic.php?t=9372#p72047

Ping Plotter might be something you are looking for in monitoring your internet connection: viewtopic.php?t=7799#p54971

Why doesn't Ooma work between modem and router? Is it because you didn't reboot modem after setup change? If your modem has battery backup, you'd need to remove the batteries too for the reboot to work. If you can get your Ooma working between modem and router, see this: viewtopic.php?t=9536#p66155
Customer Since: 3/13/10
Hardware: Telo & Hub
Service: Premier 12/06/10
Verizon Port: 3/15/10 - 4/02/10
Internet: 100 Mbps/10 Mbps
Setup: SB6141/R6700/Ooma
MainStreetSHARES Ebates: get Ca$h Back when you shop online!!

Image

Post Reply