Need extra help installing your Ooma Hub or Telo system? Let us know.
#74525 by MrX
Sat Feb 05, 2011 7:30 pm
I have a wired Ethernet home network with a switch in my basement. The cable modem plugs into my router, which plugs into the switch.

Got my ooma and activated it online. Connected the Ethernet per option 2B (TO INTERNET) to my switch. Nothing connected to HOME NETWORK. Plugged a phone into PHONE port. Plugged in the power and after a few minutes the logo was blue. Made a call from ooma & called ooma successfully.

Having everything working successfully, I next wanted to move ooma upstairs. Unplugged ooma's power and Ethernet cable. Took everything upstairs. Plugged ooma's Ethernet cable into an Ethernet jack in the living room, and plugged the power in.

Expected everything to work just like it did, but this time, ooma's bottom row of icons cycled for a couple minutes, then the logo turned red for a while, and then all lights shut off. No dial tone in the phone, no joy.

To rule out a connectivity problem in the living room Ethernet jack, took everything back downstairs and plugged ooma into the switch again. Same result...cycling bottom row and then the red logo and then no lights.

I'm completely at a loss, can't figure out what went wrong. I'd appreciate any tips or suggestions.
#74527 by onoccasion
Sat Feb 05, 2011 7:59 pm
Since ALL of the lights go off, sounds like defective hardware to me. I'd recommend contacting Ooma support to describe these symptoms (you could just send exactly what you posted to the forum) and see what they say.
#74529 by nn5i
Sat Feb 05, 2011 8:20 pm
It's a long shot, but what order did you use for plugging into the switch and powering the Ooma on? You ought to have the Ethernet plugged in before powering on. I concur, though, that with all lights off it's likely a hardware problem, and most likely the power supply.

But -- in plugging and carrying, might you also have plugged a cable into the wrong hole?
#74537 by MrX
Sat Feb 05, 2011 9:23 pm
Thanks for the suggestions. I continued fiddling, and I happened to tap the brightness icon a few times and the logo turned blue. Tried the phone and got an ooma dial tone. I unplugged the power, and plugged it back in. I saw the same sequence of lights, ending with the red logo. This time, however, after the red logo, it turned blue, and again I got dial tone.

So it seems that when I initially unplugged the unit and moved it upstairs, upon powering back on, ooma's brightness settings changed or reset such that they were turned down all the way. And maybe I tried the phone too soon, before the unit had booted completely. And that a red logo followed by a blue logo is a normal bootup sequence (which is a little confusing). Sigh. Doh. I'm back in business at least.

Who is online

Users browsing this forum: No registered users and 14 guests