Need extra help installing your Ooma Hub or Telo system? Let us know.
#74296 by kdlh2
Wed Feb 02, 2011 8:54 pm
I just got my Ooma Telo today. I activated it, let it go through the initial setup, plugged a phone in and nothing. There is no dial tone. Everything on it is lit up blue. I was able to play back the initial voicemail from the Telo without any problems. When I call the unit, the line 1 indicator blinks but my phone does nothing. I've tried 2 different phones on it and even 2 different phone cords in case one was bad. I have double checked that I'm connected to the phone port and not wall port. The Telo is between my cable modem and router. I've tried power cycling it and that makes no difference. I'm taking it that I have a defective unit?

BTW, here's what the Setup - Home page shows (I've x'd out my number):
Your ooma Network is Connected (XXXXXXXXXXX)

Internet: Connected
Ooma Core: Connected

Phone Line: Disconnected

Ooma Services

Phone Setup: Your phone line is configured for the ooma network
Second Line: Enabled

Voice Mail: Enabled



Thanks.
#74304 by lbmofo
Thu Feb 03, 2011 12:00 am
What happens when you pick up the phone connected to the Telo and you press the voicemail play button on the Telo?
#74305 by murphy
Thu Feb 03, 2011 3:54 am
Do you have the phone connected to the phone port? There is no dial tone on the wall port.
#74314 by kdlh2
Thu Feb 03, 2011 8:42 am
lbmofo wrote:What happens when you pick up the phone connected to the Telo and you press the voicemail play button on the Telo?

It says that I have no messages on the Telo unit.
#74315 by kdlh2
Thu Feb 03, 2011 8:43 am
murphy wrote:Do you have the phone connected to the phone port? There is no dial tone on the wall port.

Yes, I have checked and double-checked.
#74316 by thunderbird
Thu Feb 03, 2011 9:04 am
Take your Ooma device back to the store where you purchased the Ooma device for exchange, or call:

Ooma Customer Support
Email: support@oomacare.com
Phone: 1-888-711-OOMA (6662)
Monday-Friday 7am-7pm PST
Saturday-Sunday 8am-5pm PST

Ooma Customer Support can exchange your Ooma device also, but you will have to wait for probably a week.
#74319 by kdlh2
Thu Feb 03, 2011 9:30 am
I'm taking it back to Costco. It's easier than wasting time with technical support which I'm guessing is going to tell me I have a defective unit. I'm no expert but the fact that no one else has posted this same problem and everything else on the unit appears to be working that the phone port is probably messed up. I ordered it online because they didn't have it in my local store. Then, the day after I order it they get a big shipment in and start selling them for $20 less than online! So hopefully they'll make up the price difference too.
#74320 by lbmofo
Thu Feb 03, 2011 9:46 am
kdlh2 wrote:
lbmofo wrote:What happens when you pick up the phone connected to the Telo and you press the voicemail play button on the Telo?

It says that I have no messages on the Telo unit.

Yeah, when you pick up the phone and do the "play," the sound should be coming out of your phone.
#74332 by kdlh2
Thu Feb 03, 2011 1:53 pm
Well, this has not been as easy as I would have liked. I returned the old unit I bought from Costco.com to the local Costco store. I purchased a new one from there which was actually $20 less. As I have come to find out though, it does not have the Bluetooth adapter, $50 in international calling credit or extra 30 days of Premier. Before I activated my new device, I called customer service since it said to do that if you had a replacement device. They informed me that was only for replacement devices directly from them and to go ahead and activate my new device, get a new phone number, and then call to get everything switched over and my old phone number back. Fortunately, the new device worked. Unfortunately, I spent another 15 minutes on the phone with them getting everything transferred (hopefully). The $50 credit and extra 30 days of Premier do not transfer. Oh well. I saved $20 bucks but have been out several hours in troubleshooting and getting a replacement unit.

Who is online

Users browsing this forum: No registered users and 11 guests