Need extra help installing your Ooma Hub or Telo system? Let us know.
#74198 by curtl
Tue Feb 01, 2011 6:45 pm
My base station's blue tab has been steadily blinking on and off all night. I don't recall it doing that before. I'm pretty sure it stayed solid blue.

We seem to be able to make and receive calls just fine, what does the blinking mean?
#74392 by murphy
Fri Feb 04, 2011 3:43 am
The Play button blinks for voice mails.
None of the error FAQs mention blinking blue, only blinking red.
Check that the power supply is firmly connected at both ends.
Spin the intensity knob (right side) to see if it does it at all intensities.
The knob could be sitting on a bad spot in the intensity potentiometer.
#75793 by curtl
Tue Feb 22, 2011 5:45 pm
OK, so after a month, I found out what a blinking blue tab means.

It means that you have not paid your annual $12 fee, and you don't have a working credit card on file! I found out after my service quit working today.

Strange that they didn't bother to notify me via e-mail, and my account status here didn't say anything either.
#75795 by EA PA
Tue Feb 22, 2011 5:56 pm
Hysterical - but sad!
#75825 by lbmofo
Wed Feb 23, 2011 9:09 am
curtl wrote:OK, so after a month, I found out what a blinking blue tab means.

It means that you have not paid your annual $12 fee, and you don't have a working credit card on file! I found out after my service quit working today.

Strange that they didn't bother to notify me via e-mail, and my account status here didn't say anything either.

Learned something new.
#75827 by EA PA
Wed Feb 23, 2011 9:23 am
All this VOIP and bad credit card detector wrapped into a single bundle....the benefits keep adding up

Who is online

Users browsing this forum: No registered users and 11 guests