Need extra help installing your Ooma Hub or Telo system? Let us know.
#74018 by buechler66
Sun Jan 30, 2011 5:21 pm
Hi. I did a new installation and chose to Port my Number. The remainder of the installation seemed to go fine. I can make calls, but when I call my home number from my cellphone my home phones don't ring and I don't even get forwarded to voicemail. What the heck? I can make outgoing calles, but incoming calls don't ring my phon

I have not yet terminated my existing phone service. My phone is provided via Comcast and I had the phone line running from the Modem to the wall previous. I've found now, after installing OOMA, that I have no phone line running from the back of the modem any more. Is this normal? Could this be why incoming calls are not ringing my home phones???

What have I done wrong? Or will I not get incoming calls until my number is officially ported?

Please help.
#74025 by lbmofo
Sun Jan 30, 2011 8:00 pm
If you chose to "user your own number" with ooma, then you'd need to run a phone cord from your comcast box to ooma's wall port. If you fed your comcast dialtone to your wall jack (I am assumming that comcast guys properly disconnected your house wiring from the telephone company), then you can also run a phone cord from your ooma's phone port to your wall jack.
#74115 by LeeH
Mon Jan 31, 2011 5:07 pm
I have a new installation and chose to use a temporary phone number. I can place calls from the Ooma temporary number, but when I try to call the temporary number, I get a "number is not in service" message.

When I call my cell from my a phone connected to Ooma, the temporary number shows in the caller ID. When I call the temporary number from my cell I get the "not in service" message.

Any help?
#74116 by ntoy
Mon Jan 31, 2011 5:14 pm
LeeH wrote:I have a new installation and chose to use a temporary phone number. I can place calls from the Ooma temporary number, but when I try to call the temporary number, I get a "number is not in service" message.

When I call my cell from my a phone connected to Ooma, the temporary number shows in the caller ID. When I call the temporary number from my cell I get the "not in service" message.

Any help?


Hello,

Could be a problem with the routing on that number from our carrier. You have the option to add a 2nd number while in premier trial or if you are not locked to that number, you can call support to change the number.

Who is online

Users browsing this forum: No registered users and 13 guests