Need extra help installing your Ooma Hub or Telo system? Let us know.
#73511 by TysAri08
Sun Jan 23, 2011 10:15 pm
They tell me that for the Telo to work best and be able to do QOS, it should be installed between the Modem and the Router if on a DSL connection.
Well, I'm connected to DSL via PPPoE. So I have my modem setup as a transparent bridge and my router is using the PPPoE to connect to the internet. So, if I plug my Telo directly into the modem, it won't be able to connect to the internet since that would require PPPoE. Unless their is someway to make it work.
I've tried to change the Modem so that it would connect to PPPoE instead of being a transparent bridge. But I can't get into the settings anymore. I tried using the default IP address for a Zhone modem, but it's not working.
Is there any other way to make this work? I just want to make sure I get the best performance possible from my Telo and QOS is very important.
#73515 by thunderbird
Mon Jan 24, 2011 3:22 am
Something else to try:
a. Access your Ooma Telo “home port” by plugging in a patch (network) cable from the Ooma Telo home port to a computer’s network card port. Sometimes you have to restart your computer after installing the patch cable, so that a proper connection occurs.
b. Type http://setup.ooma.com in you browser address window and hit enter. The “Ooma Setup” window opens.
c. In the left hand Navigation window, select “Network”.
d. Under “Network Settings” go to network connection: select the down arrow with your mouse and select “PPPoE”. (Leave at Automatic if your decide to place your Ooma device after your router).
e. (Do the next step even if you decide to place your Ooma device behind your router)
Under “Modem Port MAC Address”, select Use Built in:
f. Select the “Update button”.
g. Do a “cold boot” of the Router.
h. After the router cold boot, do a “cold boot” of the Ooma device.

----OR----

An Alternate Solution:

Try connecting your Ooma device behind (On the LAN Side of) your router. Many people set-up their connection Modem-Router-Ooma without any problems at all. A few people have OoS issues connecting this way. If you do, post your problems in this forum and someone will give you directions how to make corrections to resolve the QoS issues.
#73586 by TysAri08
Mon Jan 24, 2011 6:44 pm
Thank you! I wasn't sure how to get into the setting of the Telo itself. I really appreciate your help!

Who is online

Users browsing this forum: No registered users and 8 guests