Need extra help installing your Ooma Hub or Telo system? Let us know.
#73211 by taemo
Tue Jan 18, 2011 10:31 pm
I bought a new ADSL2+ modem/wireless router and having trouble when I enable the firewall on this router. I tried the port forwarding settings, UDP 53, UDP 123, UDP 514, UDP 1194, UDP 3386, UDP 3480, UDP 10000-20000, TCP 53 and TCP 443. But I couldn't hear anything from the ooma line. They can hear me but I couldn't hear them.

So, my setup is ADSL2+ line to actiontech modem/router to ooma to my computer per instruction from this (http://ooma.custhelp.com/app/answers/de ... /related/1).

I can still connect to internet so it means that my router is still blocking a port that ooma use.


I could really use some help here.

thanks
#73213 by murphy
Wed Jan 19, 2011 3:30 am
See if it has a setting for SIP ALG and disable it if it does.
Unless your router's firewall blocks outgoing ports there is no need for port forwarding.

Who is online

Users browsing this forum: No registered users and 13 guests