Problem of receiving fax with Hub

Need extra help installing your Ooma Hub or Telo system? Let us know.
Post Reply
neuron66
Posts: 3
Joined: Thu Jan 13, 2011 7:43 am

Problem of receiving fax with Hub

Post by neuron66 » Fri Jan 14, 2011 12:39 pm

I just bought ooma Hub. I setup Hub behind router, i.e., cable modem-Netgear router-Hub-Fax/phone. I have NO problem to send fax but can not receive incoming fax. I even took phone off Hub and only leave Fax machine on Hub. It still does not work. If I dialed the number that is forwarded to my ooma phone number, the same fax machine can receive the fax. Any idea? Thanks.

ntoy

Re: Problem of receiving fax with Hub

Post by ntoy » Fri Jan 14, 2011 1:36 pm

Hello,

Tried Modem>Ooma config?

neuron66
Posts: 3
Joined: Thu Jan 13, 2011 7:43 am

Re: Problem of receiving fax with Hub

Post by neuron66 » Fri Jan 14, 2011 4:44 pm

ntoy wrote:Hello,

Tried Modem>Ooma config?
That configuration fixes the problem. Thank you!

tom42
Posts: 1
Joined: Mon Jun 27, 2011 5:39 pm

Re: Problem of receiving fax with Hub

Post by tom42 » Mon Jun 27, 2011 7:09 pm

I have the same problem. Sending Fax OK but not receiving Fax.
Please explain more: Try Modem > ooma.config ?? => What I have to do please ???

neuron66
Posts: 3
Joined: Thu Jan 13, 2011 7:43 am

Re: Problem of receiving fax with Hub

Post by neuron66 » Mon Jun 27, 2011 7:21 pm

As stated above, I use connection of " Modem-ooma Hub-Router-phone/fax" and make fax working.
tom42 wrote:I have the same problem. Sending Fax OK but not receiving Fax.
Please explain more: Try Modem > ooma.config ?? => What I have to do please ???

spongebob
Posts: 7
Joined: Thu Jun 30, 2011 1:14 pm

Re: Problem of receiving fax with Hub

Post by spongebob » Fri Jul 01, 2011 1:56 pm

Have you toggle EMC on/off when receiving? Try with EMC off, good luck.

spongebob

Post Reply