Need extra help installing your Ooma Hub or Telo system? Let us know.
#72320 by murphy
Thu Jan 06, 2011 8:53 am
gaju wrote:For some reason it's not working ...
Q: my netopia 2210 modem is set in router mode ... shoud I set it in bridge mode .... and set ooma with PPPoE ..... with username and pass from my ISP , and keep wrt 54gl in Dhcp mode ?

Right now I have netopia ( router mode) - ooma ( automatic) in DMZ my router Ip --- wrt 54gl (auto DHCP) , with disable DDNS.

Thank you !

You essentially have three routers in a row.
All three would have to have to be issuing different IP address ranges for it to work at all.
I would put the modem in bridge mode and let the next device in line handle PPPoe.
#72323 by gaju
Thu Jan 06, 2011 9:10 am
What about my linksys wrt54gl same PPPoE..... or DHCP?
#72327 by murphy
Thu Jan 06, 2011 9:33 am
gaju wrote:What about my linksys wrt54gl same PPPoE..... or DHCP?

DHCP.
Only one device can present your credentials to your ISP.
#72465 by thunderbird
Fri Jan 07, 2011 6:18 pm
gaju:

Another configuration is to return your modem, router, computer to the way it was before you installed your Ooma device. Make sure dyndns works. Than connect the Ooma device behind (LAN side of) the Router, and work on the QoS. Below is a procedure:

General Outline for Setting up Ooma Behind (on Local Area Network side of) Router.

The steps below are just suggestions. Your may choose to use some or all of the Outline steps below, depending on your equipment and network requirements.

1. Temporarily access your Ooma Telo home port by plugging in a patch (network) cable from the Ooma Telo home port to a computer’s network card port. Sometimes you have to restart your computer after installing the patch cable, so that a proper connection occurs.
2. Type http://setup.ooma.com in you browser address window and hit enter. The “Ooma Setup” window opens.
3. Ooma device setup:
a. Enable Ooma device’s built-in MAC address.
b. Assign static IP address (IP number obtained from your router) in the Ooma device.
c. Disable QoS in Ooma device by setting upload/download settings to zero.
4. Verify that your router’s firmware is up to date.
5. Verify that your router provides support for QoS (Quality of Service) VoIP priority. (Some router manufactures use similar but different names for QoS), reference check router manual.
6. Enable router QoS settings as required, reference check router manual.
7. Place your Ooma device into your router’s DMZ using the static IP address you assigned to your Ooma device, reference check router manual.
8. –OR—(Step 7 or 9)
9. Create in router, router rule(s) to open Ooma ports, (Setup location sometimes found in router gaming menu) reference check router manual.
a. Ooma uses the following application ports for data and voice traffic,
UDP 53, UDP 123, UDP 514, UDP 1194, UDP 3386, UDP 3480, UDP 10000-20000, TCP 53 and TCP 443.
10. With Ooma device connected behind (LAN side of) router, don’t use Ooma home port. Use your router ports for other devices on your LAN system.
11. Do a cold boot of router.
12. Do a cold boot of Ooma device after router cold boot has been completed.

Good Luck.
#72467 by gaju
Fri Jan 07, 2011 6:30 pm
thanks for respond .... but i did it ....couple weeks ago ... and voice quality wa poor ...
With ooma between modem and router I have good voice quality !
here is my scenario:
netopia modem : bridge mode
ooma :
PPPoE
Modem port access : Use built in
Dhcp start and end : 172.27.35.2
Dmz :172.27.35.2
linksys wrt 54gl with Dd-wrt
Dhcp mode
I have install Dyndns userclient software

i don't know waht esle to do ?
:?: :?:
#72469 by thunderbird
Fri Jan 07, 2011 6:35 pm
With your Ooma Telo placed in your router's DMZ, you QoS (Voice Quality) should be the same as it is now, because when in the DMZ, the Ooma Telo is moved to the Internet side of the router.
#72471 by gaju
Fri Jan 07, 2011 6:42 pm
maybe i didn't set right Qos in my router ?
ho to set right QOS in wrt 54gl ....and in ooma Qos should be zero upstreamand downstream ?
please help with tis setting :)
#72472 by gaju
Fri Jan 07, 2011 6:42 pm
B.t.w. without ooma my dyndnds works fine !
#72475 by thunderbird
Fri Jan 07, 2011 6:56 pm
How to set right QOS in wrt 54gl ....and in ooma Qos should be zero upstreamand downstream ?

Just try the Ooma Telo in the DMZ First. But you have to set a static IP address first. Work this procedure with procedure post above.

Setting up Static IP address in Ooma Telo.
a. Access your Ooma Telo home port by plugging in a patch (network) cable from the Ooma Telo “home” port to a computer’s network card port. Sometimes you have to restart your computer after installing the patch cable, so that a proper connection occurs.
b. Type http://setup.ooma.com in you browser address window and hit enter. The “Ooma Setup” window opens.
c. In the left had Navigation window select “Ports”.
d. Go down to Modem.
e. In the second line, record IP address, and Mask (usually 255.255.255.0). DNS server and router address is usally the same number as IP address, except the last number set is 1. You can double check by going into your router.
f. In the left hand Navigation window, select “Network”.
g. Under “Network Settings” go to network connection: select the down arrow with your mouse and select “Static IP Address”.
h. Skip over PPPoE Options, and go to “Static IP Options”.
i. Enter the following:
i. IP Address: enter the IP address that your Router has assigned and you recorded above. (Verify, be very careful and don’t make typos).
ii. Net Mask: add Subnet mask number that you recorded above.
iii. DNS Server 1: enter the router IP address that you recorded above.
iv. DDS Server 2: Do Nothing.
v. Router Address: enter the router IP address that you recorded above from your router.
vi. Under “Modem Port MAC Address”, select Use Built in:
vii. Record the Built in MAC address for use in your router later.
viii. Select the Update button.

Who is online

Users browsing this forum: No registered users and 3 guests