Need extra help installing your Ooma Hub or Telo system? Let us know.
#72148 by Mtgron
Tue Jan 04, 2011 1:58 pm
I have a security camera set on port 80. Because I set up Ooma between modem and router for best call quality. Now when I use the dydns name into my web browser, it brings me to the Ooma setup screen instead of going to the security cameras. I can only think that Ooma is using the same port of 80 as the cameras? Does anyone know what I have done wrong. I need to keep the port for the cameras because they are controlled remotely by security service.
#72150 by highq
Tue Jan 04, 2011 2:18 pm
On the Ooma, you seem to have set up forwarding of port 80 to the Ooma itself.
#72151 by murphy
Tue Jan 04, 2011 2:34 pm
Mtgron wrote:I have a security camera set on port 80. Because I set up Ooma between modem and router for best call quality. Now when I use the dydns name into my web browser, it brings me to the Ooma setup screen instead of going to the security cameras. I can only think that Ooma is using the same port of 80 as the cameras? Does anyone know what I have done wrong. I need to keep the port for the cameras because they are controlled remotely by security service.

Your router does not implement the DynDNS protocol properly (I've yet to find one that does). Disable DynDNS in your router and install the client software that DynDNS provides on a 24/7 computer. Or put Ooma behind your router and leave it's Home port unused.
#72184 by tommies
Tue Jan 04, 2011 7:39 pm
On Ooma Advanced settings page:

in the 'DHCP Configuration' section change the 'Start Address' and 'End Address'' 4th boxes to the same number (ex, 4). This will warranty the router (modem port) have the same static ip address (172.27.35.4)

in the Port Forwarding section
add a port forwarding for port 80 and forwarding to the ip of the router (according to the ex. above, it'll be 172.27.35.4).

I the router setting, you need a port forwarding for port 80, forwards to the ip of the camera. You probably have this rule in place already.

highq wrote:Port ForwardingOn the Ooma, you seem to have set up forwarding of port 80 to the Ooma itself.

if this is true, you need to remove this rule, or change from 172.27.35.1 to 172.27.35.4
#72202 by Mtgron
Wed Jan 05, 2011 5:41 am
I moved the Ooma now behind the router and the cameras are now viewable on the internet. I was unable to remote into my router when it was after Ooma. The Ooma was blocking all attemps to get into the router or it from outside of the house remotely. Here is a screen shoot of Ooma:

Advanced Settings
Home Port
IP Address: . . . 123.123.123.1 ( example )
Netmask: . . . 222.222.222.0 ( example )
DHCP Configuration
Start Address: . . . 123.123.123.10 ( example )
End Address: . . . 123.123.123.160 ( example )
DMZ
DMZ Address: . . .123.123.123.10 (was blank)
Quality Of Service (?)
Upstream Internet Speed (kbps): 100 (0 to disable) ( was 384 )
Downstream Internet Speed (kbps):10,000 (0 to disable) ( was 0 )


Port Forwarding
Rule Ports Type Forwarded To (None )

1.) BY CHANGING THE UPSTREAM & DOWNSTREAM VALUE SETTINGS, did I mess anything up. The Ooma is working as is the security viewing of cameras ip remotely. I no longer see where to get into Ooma's setup page to change back. How do I get back to this page setup?

2.) Also I have four school aged children always using the wireless connection inside the house for school work. With Ooma now on the back of the router, will phone get choppy if I leave it at the back of router insead of between router and modem?

3.) Should I tweak any of the settings in Ooma?

4.) What is the best installation placement? ( My camera port was really at port 31, I thought it was 80 by mistake and the IP address is 123.123.123.177 example )

Thanks for your help everyone, It really is nice to have your help.
#72244 by nn5i
Wed Jan 05, 2011 3:38 pm
Mtgron wrote:

Port Forwarding
Rule Ports Type Forwarded To (None )

1.) BY CHANGING THE UPSTREAM & DOWNSTREAM VALUE SETTINGS, did I mess anything up. The Ooma is working as is the security viewing of cameras ip remotely. I no longer see where to get into Ooma's setup page to change back. How do I get back to this page setup?

Doesn't look as if you messed anything up. After all, you seem to say everything is working. To get into Ooma's setup page, you can go in by attaching a PC (temporarily) to Ooma's local network connection and using the 172.xxx.xxx.xxx address. Once you're there, set the port forwarding to forward port 80; then you'll also be able to get into Ooma from your LAN (which runs from your router, not from Ooma), using the IP address that your router assigned to Ooma.

2.) Also I have four school aged children always using the wireless connection inside the house for school work. With Ooma now on the back of the router, will phone get choppy if I leave it at the back of router insead of between router and modem?

Shouldn't be a problem. Your LAN is undoubtedly much faster than the Internet is, so the Internet traffic from Ooma will be only a tiny fraction of the LAN's capability. If your kids' LAN traffic is so great that it affects Ooma, one solution would be to put a switch after the router, with all your LAN devices on that switch but your Ooma connected directly to the router. That way, Ooma's VOIP traffic doesn't travel on your LAN at all. But the (usually four-port) switch that is part of your router probably will isolate your LAN from the path between Ooma and your modem anyway, and your wireless devices ought to be similarly isolated, not only from Ooma but also from any other wired devices on the same router. Bottom line is that you probably need not do anything at all.

3.) Should I tweak any of the settings in Ooma?

Just make sure QOS is off in Ooma since it's behind the router, and probably you should also set it to use its native MAC address, as Ooma recommends but for some reason doesn't make the default.

4.) What is the best installation placement? ( My camera port was really at port 31, I thought it was 80 by mistake and the IP address is 123.123.123.177 example )

It's not obvious to me what you're asking.

Thanks for your help everyone, It really is nice to have your help.
#73627 by Mtgron
Tue Jan 25, 2011 4:49 pm
Ok Guys, I really need your help. I gave up and placed the Ooma behind my Netgear WNR2000 router. I plugged the following into the 4 ports of the router:

Port #1 - Ooma
Port #2 - Printer
Port #3 - Printer
Port #4 - Q-See Security Cameras - that pump out video continually to internet for my android evo 4g.

Cameras work fine on internet, printers work well in house using wireless but Ooma is choppy to 20% of the numbers that I call. My wife is going crazy. It's funny, but the people we are calling sound as if they are speaking mandarin Chinese. :P

When I installed the Ooma between the Time Warner Cable Road Runner Service, and plugged the Netgear WNR2000 router into the Ooma Home Network jack on back of unit, The Q-See Security Cameras do not let the signal out to the internet. :( I then went back to installing Ooma behind the Netgear WNR 2000 router as noted above. This gives me back the Q-See Security cameras to the internet and my EVO 4G remotely, but poor Ooma call quality. After two weeks we are going nuts! :cry:

Today I called the Ooma customer service to see if there was a port that could be opened inside of the Ooma Telo itself to allow the pass through of the Q-See Security signal. They had me disconnect the Q-See cameras, and the Ooma call was excellent to the people we had had problems calling.

They then had me plug the Q-See Security camera directly into the Ooma Home Network port in back of Ooma. No luck, Q-See Security Signal did not flow out to the internet. I was directly inside of the Ooma set up with the customer service rep and made no changes. After a hour of discussion, they said it was a Netgear Router Problem. The router is brand new. I then re connected to the same system as before with Ooma behind the router.

I now went into the Netgear WNR2000 router setup and tried to Qqs the Ooma with the MAC address to prioritize to highest priority for Ooma. I also set the Q-See Security Cameras to lowest priority with it's Mac address. Applied the setting and confirmed the settings again. Q-See Security cameras are now slower on the EVO 4G, but Ooma still is no better to the calls made to our family.

Camera settings are as follows:
Internal IP: 192.168.150.199
to get outside the DMZ is set to Port 9000.
I also use the DYDNS service to be sure that the house IP changes does not effect my Q-See Security camera log in screen from stopping to log in.


Is there anyway I can change a setting inside of Ooma's basic setting to allow these Q-See Security cameras to allow the signal to pass through so I can place the Ooma between the cable Modem and the Netgear Router? :?


Can anyone help in giving me set by step, I know enough to be dangerous, but not 100%. I would call my knowledge 80/20.
#73654 by thunderbird
Wed Jan 26, 2011 4:38 am
(141.3 KiB) Downloaded 370 times


Try the settings on page two of attachment.

Try This:
a. Access your Ooma Telo “home port” by plugging in a patch (network) cable from the Ooma Telo home port to a computer’s network card port. Sometimes you have to restart your computer after installing the patch cable, so that a proper connection occurs. (If you have your Router and computer behind the Ooma device, you can skip to step b.)
b. Type http://setup.ooma.com in you browser address window and hit enter. The “Ooma Setup” window opens.
c. In the left hand Navigation window, select “Network”.
d. Under “Network Settings”:
e. Under “Modem Port MAC Address”, select Use Built in:
f. Select the “Update button”.
g. In the left hand Navigation window, select “Advanced”.
h. Under “DHCP Configuration” and “DMZ” make the changes as shown per page two of the .pdf attachment.
i. Select the “Update button”.
j. Cold "cold boot" the Modem.
k. Than do a “cold boot” of the Ooma device.
l. After the Ooma device "cold boot", do a “cold boot” of the Router.
Good Luck

Who is online

Users browsing this forum: No registered users and 6 guests