Ooma call quality behind a router

Need extra help installing your Ooma Hub or Telo system? Let us know.
Post Reply
pjcamp
Posts: 3
Joined: Fri Dec 31, 2010 9:24 am

Ooma call quality behind a router

Post by pjcamp » Fri Dec 31, 2010 9:28 am

I've currently got my Telo attached to my router so the connection goes DSL modem -> router -> Telo. Call quality is intermittently terrible, especially when I have a backup script running on one of my computers.

I've tried rearranging the connection DSL modem -> Telo -> router but that doesn't work. No phone and no internet. I think the issue has to do with the fact that my modem is a pass through modem and the actual connection is managed by the router.

I tried setting the QoS for the Telo in the router settings to the highest level, and that improved things a lot. Now at least we can hear both sides of the conversation, though it is somewhat choppy.

Is there another solution?

thunderbird
Posts: 6388
Joined: Mon Nov 08, 2010 4:41 pm

Re: Ooma call quality behind a router

Post by thunderbird » Fri Dec 31, 2010 12:51 pm

The following setup will correct most of your QoS problems:

General Outline for Setting up Ooma Behind (on Local Area Network side of) Router.

The steps below are just suggestions. Your may choose to use some or all of the Outline steps below, depending on your equipment and network requirements.

1. Temporarily access your Ooma Telo home port by plugging in a patch (network) cable from the Ooma Telo home port to a computer’s network card port. Sometimes you have to restart your computer after installing the patch cable, so that a proper connection occurs.
2. Type http://setup.ooma.com in you browser address window and hit enter. The “Ooma Setup” window opens.
3. Ooma device setup:
a. Enable Ooma device’s built-in MAC address.
b. Assign static IP address (IP number obtained from your router) in the Ooma device.
c. Disable QoS in Ooma device by setting upload/download settings to zero.
4. Verify that your router’s firmware is up to date.
5. Verify that your router provides support for QoS (Quality of Service) VoIP priority. (Some router manufactures use similar but different names for QoS), reference check router manual.
6. Enable router QoS settings as required, reference check router manual.
7. Create in router, router rule(s) to open Ooma ports, (Setup location sometimes found in router gaming menu) reference check router manual.
a. Ooma uses the following application ports for data and voice traffic,
UDP 53, UDP 123, UDP 514, UDP 1194, UDP 3386, UDP 3480, UDP 10000-20000, TCP 53 and TCP 443.
8. –OR—(Step 7 or 9)
9. Place your Ooma device into your router’s DMZ using the static IP address you assigned to your Ooma device, reference check router manual.
10. With Ooma device connected behind (LAN side of) router, don’t use Ooma home port. Use your router ports for other devices on your LAN system.
11. Do a cold boot of router.
12. Do a cold boot of Ooma device after router cold boot has been completed.

Good Luck.

pjcamp
Posts: 3
Joined: Fri Dec 31, 2010 9:24 am

Re: Ooma call quality behind a router

Post by pjcamp » Sat Jan 01, 2011 11:20 am

http://setup.ooma.com gives me a not found error.

murphy
Posts: 7238
Joined: Tue Jan 27, 2009 12:49 pm
Location: Pennsylvania

Re: Ooma call quality behind a router

Post by murphy » Sat Jan 01, 2011 11:37 am

pjcamp wrote:http://setup.ooma.com gives me a not found error.
You have to connect your computer to the Home port of the Ooma box to access the setup pages.
Customer since January 2009
Telo with 2 Handsets, a Linx, and a Safety Phone
Telo2 with 2 Handsets and a Linx

thunderbird
Posts: 6388
Joined: Mon Nov 08, 2010 4:41 pm

Re: Ooma call quality behind a router

Post by thunderbird » Sat Jan 01, 2011 11:58 am

Picamp:

Do what murphy says first:

If that doesn't work try this:
When you have a computer plugged into the “Home port” of the Ooma telo, with the Ooma Telo powered and connected to your router, can you access the Internet using the Home Port? If not, for a Microsoft windows Installation, go to “My Network Places” and right click on the icon, than select properties. In the window that opens, than right click on “Local Area Connection” and select properties. In the window that opens, under “This connection uses the following Networks”, scroll down to “Internet Protocol (TCP/IP)”. Don’t uncheck the box in front, but click on the name “Internet Protocol (TCP/IP)” just once to highlight it. Than click on the “Properties” box below. Under the “General” tab of the window that opens, select “Obtain an IP address automatically” and “Obtain DNS server address automatically”. Click “Okay” at the bottom of both boxes. Restart your computer and try http://setup.ooma.com again. (This procedure is for a Microsoft Windows XP system. Other Microsoft Window operating systems are similar.)

pjcamp
Posts: 3
Joined: Fri Dec 31, 2010 9:24 am

Re: Ooma call quality behind a router

Post by pjcamp » Tue Jan 04, 2011 12:07 pm

I'm trying it in the DMZ first since my router only allows rules for up to 4 ports and the Ooma uses 9.

Post Reply