ooma not working --choose port number instead of temp num.

Need extra help installing your Ooma Hub or Telo system? Let us know.
Post Reply
wishman
Posts: 2
Joined: Wed Mar 18, 2009 6:58 pm

ooma not working --choose port number instead of temp num.

Post by wishman » Wed Mar 18, 2009 7:07 pm

Hi,
I don't know if this is normal but I am getting the solid 1,2 lights as well as the play and fast forward solid, not to mention the blink ooma tab. I signed into setup.ooma.com and can see my connections. The internet is work but on ooma core it says " Connecting.. Please wait ". I do have it behind my router and opened the udp/tcp ports required. I can get to the ooma.com and internet when my laptop is plugged into HOME port. My question, is when on activation signed up, I chose to port my number instead of choosing a temporary number. Can this be the cause of my issue? Are there any other settings I am missing?

Thanks!

WayneDsr
Posts: 3790
Joined: Wed Feb 04, 2009 6:28 pm
Location: Northern Indiana

Re: ooma not working --choose port number instead of temp num.

Post by WayneDsr » Wed Mar 18, 2009 7:40 pm

Turn off your modem, ooma and router. Power up the modem first, wait a few minutes for it to connect,power up ooma and router. This should get everything synced and working.

Wayne

Post Reply