Need extra help installing your Ooma Hub or Telo system? Let us know.
#4957 by ooma-fan
Wed Mar 18, 2009 1:28 pm
If I just fax 2~3 pages using my Sharp machine, ooma works perfectly fine.

If I fax 4~5 pages, it ends up with "Line Error" or "COM.E-4".

Do you experience the same problem?
#4972 by trim81
Wed Mar 18, 2009 4:10 pm
find a 2 strand telephone cord, not a 4 strand.

dial *99 before the fax...and change the fax machine to 9600 baud
#4992 by runagun
Wed Mar 18, 2009 6:50 pm
Try adding a Pause(P) after *99. Thats what worked for me sending a 18 page document. Let me know if that worked for you..

Example: *99P4805555151
#5052 by cmikal
Fri Mar 20, 2009 6:48 am
I have the same problem. Ooma support told me anything over 5 or 6 pages will fail. Period. There currently is no fix or work-around that will get you past 5 or 6 pages. The best you can do is enter *99 in front of the phone number, maybe set the baud rate low, get better cables, etc to at least get faxes to work, but once you hit 5 or 6 pages....you have hit the proverbial brick wall. I have heard Ooma is woring on FOIP, which should fix the problem, but I don't know if that is true or if FOIP will actually resolve the problem.
#5057 by ooma-fan
Fri Mar 20, 2009 9:08 am
Thanks folks!

I sent fax manually, dialed *99 first, heard dial tone, then proceed fuether.

It seems also depending on the receiving party's fax machine. I tried one with 4 strand telephone cord, it even did not start (as without dialing *99)...The 2 strand telephone cord help a little, that is a surprise for me, but still ended up with "Line Error" even for one page.

Did not find a way to change my sharp fax machine baud rate unfortunately...
#5071 by koehn
Fri Mar 20, 2009 11:07 am
There are a number of workarounds to the issue: you can use box.net to send your documents to a US fax number for free (you may need to scan them first), or, as long as you have soft copy anyway, you can just email the soft copy (which is what I do).

For inbound faxes I use OneSuite.com, which has a service for $1/month that gives you a dedicated fax number, and emails you the inbound fax as a PDF.
#6943 by ooma-fan
Tue Apr 14, 2009 9:44 am
After disabled QoS for the upstream internet stream, http://forums.ooma.com/posting.php?mode=quote&f=9&p=6313, my fax machine starts to work, 2 strand telephone cord also helps a little. I can't believe myself. Without changing anything, just update the QoS for the upstream internet stream from 0 to 384k or up, my fax fails again with line error.
It seems OOMA hub QoS setting somehow conflicts with *99 fax application, anyway my fax works, or is more reliable now with QoS off.
Last edited by ooma-fan on Wed Apr 15, 2009 12:14 pm, edited 1 time in total.
#7054 by Dennis P
Tue Apr 14, 2009 10:44 pm
Very odd. We'll have to look into that.
#8108 by cmikal
Tue Apr 21, 2009 9:14 am
I have been having problems faxing. My fax is about 50 cable-feet from the hub. I have 4-wire cable. Moving the fax and hub close together and using different cable isn't a practical option for me. I turned off QOS per OOMA-FAN's post and, at least so far, I am now able to send faxes.
#8755 by ooma-fan
Thu Apr 30, 2009 11:16 am
As Dennis mentioned, he would have someone to look at the fax problem associated with QoS. Earlier this week I got contacted by OOMA via email asking me if I would be willing to help in reproducing the fax issue, which I am more than happy to.
But no matter how hard I tried this time (setting my QoS upstream back to 384 or even higher), sending faxes to different destinations, my fax works so reliable as the issue had never occurred previously!
For those of you who still experience the fax issue with QoS setting, please post here, it'd help OOMA to gather the info and eventually help ourselves as the proud ooma-fans/community.
Thanks OOMA for paying attention to our issue seriously!

Who is online

Users browsing this forum: No registered users and 8 guests