Need extra help installing your Ooma Hub or Telo system? Let us know.
#71379 by mikepope
Wed Dec 22, 2010 9:45 am
Sorry, this has probably been answered but I can't figure out the right search terms, I guess. I have a setup like this:

Cable modem > Telo > router > server (and other computers)

Generally, everything works fine. All the computers can access the Internet. For the server, I configured port forwarding on the Telo to route port-80 requests to the router, which in turn routes them to the server, so the server is visible ok from outside.

The server uses a dynamic DNS service. The actual domain is hosted externally and it has a little client that sends the server's current IP address to the external service. The service redirects requests for the domain to my server. This also works fine.

The only issue is that inside the network (that is, behind the Telo), I cannot access the server using the domain name. I can get to it using an internal address (192.168.0.xxx), so the boxes can communicate ok on the local network. However, when I try to access my server (even from itself) using the domain, Ooma reports a 404. The request seems to be getting as far as the Telo, which seems to want to do some sort of domain lookup, but that then fails.

Is there a way to configure something in the Telo to either pass through the domain request or to get it to route this back to the local server?

Thx!
#71552 by thunderbird
Mon Dec 27, 2010 4:41 am
1. Try connecting the Ooma Telo behind (LAN side of) the router, by connecting to one of the four router ports to the Ooma Telo Internet port. (Modem-Router-Ooma Telo). Plug nothing into the Ooma Telo Home port.
a. Temporarily access your Ooma Telo home port by plugging in a patch (network) cable from the Ooma Telo “home port” to a computer’s network card port. Sometimes you have to restart your computer after installing the patch cable, so that a proper connection occurs.
b. Type http://setup.ooma.com in you browser address window and hit enter. The “Ooma Setup” window opens.
c. In the left hand Navigation window, select “Network”.
d. Under “Network Settings” go to network connection: select the down arrow with your mouse and select “Automatic” (if not already selected).
e. Enter the following:
i. Under “Modem Port MAC Address”, select “Use Built in”:
ii. Select the Update button.
f. Do a “cold boot” of the router.
g. After the router cold boot, do a “cold boot” of the Ooma Telo.
Your server connection should function as before. There may be some small issues with your Ooma Telo behind your router, depending on the model modem and router that you have, but just post the issues and someone on this forum will give you instructions to resolve those issues.
Try it and good luck.
Last edited by thunderbird on Mon Dec 27, 2010 6:01 am, edited 2 times in total.
#71553 by murphy
Mon Dec 27, 2010 5:46 am
mikepope wrote:The only issue is that inside the network (that is, behind the Telo), I cannot access the server using the domain name. I can get to it using an internal address (192.168.0.xxx), so the boxes can communicate ok on the local network. However, when I try to access my server (even from itself) using the domain, Ooma reports a 404. The request seems to be getting as far as the Telo, which seems to want to do some sort of domain lookup, but that then fails.

Is there a way to configure something in the Telo to either pass through the domain request or to get it to route this back to the local server?

Thx!

The Ooma box does not support loopback which is required to do what you are asking.
If it's a requirement then put the Ooma box behind your router and leave it's Home port empty.
I run a gigabit LAN and had to put the Ooma behind the router because Ooma doesn't do gigabit.

Who is online

Users browsing this forum: No registered users and 4 guests