No Dial Tone

Need extra help installing your Ooma Hub or Telo system? Let us know.
Post Reply
netman
Posts: 1
Joined: Mon Dec 13, 2010 9:52 pm

No Dial Tone

Post by netman » Mon Dec 13, 2010 10:01 pm

I installed a Ooma Hub tonight and selected to use my current number until my phone # port was complete. However, found out that you can't use Majic jack with Ooma hub. Now, I added a second number, reset the Ooma (30 secs) and still getting flashing red light. I have internet connection on my home network through the Ooma so I know that it's connected.

I't says in myooma that when you add a second number it may take up to 10 minutes for it to work. But it's now been over an hour and still no go. If this doesn't work by the morning, I'm taking it back to Frys and stick with my Magic Jack. :x

User avatar
lbmofo
Posts: 9337
Joined: Sun Mar 14, 2010 7:37 pm
Location: Greater Seattle
Contact:

Re: No Dial Tone

Post by lbmofo » Mon Dec 13, 2010 11:04 pm

Since you chose to use your own number with Ooma, your Ooma device is expecting a dialtone in the "wall" port.

Feed your MagicJack dialtone to Ooma's "wall" port and your Ooma device should start working.

As for the 2nd number, if after you get Ooma up and running like above and the 2nd number still doesn't work, then power cycle your Ooma.

If I were you, I'd call Ooma customer service tomorrow and have them change your setup to standalone mode. Get a number assigned by Ooma and forward your MagicJack number to the Ooma number. The standalone mode runs much cleaner.

I am not sure if your MagicJack needs to be running in order to forward calls though.

Once you are satisfied with how Ooma runs, you can port your MagicJack number over. You do this via my.ooma.com "Add-ons" and purchase Number port.
Customer Since: 3/13/10
Hardware: Telo & Hub
Service: Premier 12/06/10
Verizon Port: 3/15/10 - 4/02/10
Internet: 100 Mbps/10 Mbps
Setup: SB6141/R6700/Ooma
MainStreetSHARES Ebates: get Ca$h Back when you shop online!!

Image

Post Reply