Phone won't ring

Need extra help installing your Ooma Hub or Telo system? Let us know.
Post Reply
Jodi
Posts: 13
Joined: Wed Nov 03, 2010 5:30 am

Phone won't ring

Post by Jodi » Tue Nov 30, 2010 7:54 pm

Our port is complete. We have disconnected land line phone cables and reset Telo. When we call from our cell phone to test, the Ooma handset does not ring. We hear the rings in our cell phone and then after a few rings it goes to voicemail, but we never know that we are receiving a call because the ooma doesn't ring. If we page the handset it rings so we know it's not a volume issue. :?: :?: :?: :(

ntoy

Re: Phone won't ring

Post by ntoy » Tue Nov 30, 2010 8:37 pm

Hello,

Try giving it 10 minutes & test again. If still an issue, power off your Ooma for a couple of minutes & power back up.

Jodi
Posts: 13
Joined: Wed Nov 03, 2010 5:30 am

Re: Phone won't ring

Post by Jodi » Tue Nov 30, 2010 8:52 pm

It's working!!! Thanks :D

Jodi
Posts: 13
Joined: Wed Nov 03, 2010 5:30 am

Re: Phone won't ring

Post by Jodi » Thu Dec 02, 2010 8:55 pm

Do I have to call at&t to cancel or since my number has been switched over to Ooma is my account automatically closed?

User avatar
southsound
Posts: 3519
Joined: Fri Feb 06, 2009 11:31 am
Location: Harstine Island, WA

Re: Phone won't ring

Post by southsound » Thu Dec 02, 2010 9:46 pm

It never hurts to call and tell them that you are with a great new phone provider that saves you boatloads of cash which is like money!

Welcome to ooma and to the forum! :cool:
ooma customer since February 2009
VoIP hardware: 2 Telo w/3 handsets & Linx / ooma core
Total Lines: 8 / Numbers: 11 / Handsets: 20
Lifetime Premier Member
Friends don't remember what Landline Integration was or why we did it.

Post Reply