Need extra help installing your Ooma Hub or Telo system? Let us know.
#69724 by squeeze8
Sat Nov 27, 2010 3:21 pm
All,

This has been a confusing adventure :?: I am trying to place my ooma Telo device into my home network. There has been much conflicting talk on where to place the ooma Telo BEFORE or AFTER the Apple Time Capsule router.

We all know that the broadband(cable or DSL) MODEM is first in the chain. Done deal. Next...

OOMA SUGGESTED DESIGN
ooma suggests to connect the ethernet cable from the ethernet port on the cable/dsl MODEM to the "To Internet" port on the ooma Telo. Then connect an ethernet cable from the "Home Network" port on the ooma Telo to the WAN port(sun) on the Apple Router. Many have stated that this is fine, but this creates the well documented (but confusing) status of "DOUBLE NAT" In this status the Apple router will flash amber.
Is this a unsecure or a less than optimal solution? If so, please chime in and give me a solution with clear and concise instructions. Is there a better design than ooma's?
#69736 by ibradly
Sat Nov 27, 2010 7:57 pm
Hi there,

I use Apple's Airport Extreme as my router with my Telo. My preferred method of connecting the devices together is to place the Telo AFTER the Airport. I just prefer to have the Airport act as my router and let the Telo worry about making calls and not trying to act as a router also. I feel the built in routing functionality of the Telo leaves something to be desired (again, just my opinion).

So I have my cable modem going to Airport WAN (sun symbol), Then one of my Airports LAN ports connects to the Telo's "To Internet" port. Leaving the Telo's "home network" port empty.

Boot-up sequence of devices
1. Cable modem
2. Airport
3. Telo

If you really do want to put your Airport after your Telo, you can:
Cable modem to Telo's "To Internet" port
Telo Home Network port to Airport/Time Capsule's WAN port

You'd then have to open your Airport/Time Capsule utility, click "Internet" at the top and where it says "Connection Sharing" switch that to Off (Bridge Mode). This will eliminate your double NAT problems and the Telo will be handing out IP's via DHCP and not the Time Capsule.

Hope that helps. :-)
#70826 by jacobp
Tue Dec 14, 2010 5:13 pm
I have Verizon FIOS and i am also using the Apple Time Capsule Router. I am also trying to install ooma before the router. I also got the blinking amber light and told the router to ignore the error. Now i read the prior post that the "better" or more elegant solution is to go into Bridge Mode through the router's setup screen. When i start up Airport Utility, click on Internet at the top of the screen, the "Connection Sharing" option is greyed out. In the greyed out area is says "Share a public IP Address" and underneath that it says "This Airport wireless device shares a single IP address with wireless clients using DHCP and NAT." How can i overcome this to get the router into Bridge Mode.

I should also note that my Internet connection is PPOE and that I have an Airport Express in my system to extend the range of my wireless system.

Who is online

Users browsing this forum: No registered users and 11 guests