Need extra help installing your Ooma Hub or Telo system? Let us know.
#69595 by fudder
Tue Nov 23, 2010 2:47 pm
Hi all,

I'm having some problems setting up the Telo on my home network...

My router is a VPN endpoint for my connection to work. If I setup the Telo inside the router, about 50% of inbound calls drop straight to voicemail after a single ring for some reason. I can call outbound no problem. However, If I setup the Telo outside the router, calls seem fine, but my VPN connection drops. I'm assuming I just need to forward the VPN ports from the Telo to the router to make it work but...

I would much rather have the Telo inside the router. I have a few machines here which are all set up with static IPs (setup the Telo to use static as well) and which are part of a specific subnet so as to be part of the work network. Configuring that through the Telo sounds like a real headache, and my bandwidth (and jitter and latency yadda yadda) are such that I don't think quality is going to be any issue.

Any ideas?
#69771 by thunderbird
Sun Nov 28, 2010 4:16 pm
With Ooma behind the router, try setting up a rule in your router opening the following ports:
Service Ports:
Ooma uses the following application ports for outbound data and voice traffic:
UDP 53, UDP 123, UDP 514, UDP 1194,UDP 3386, UDP 3480, UDP 10000-20000, TCP 53 and TCP 443.
#69864 by fudder
Mon Nov 29, 2010 10:43 pm
Well, I believe my firewall automatically allows outbound connections. Or did you mean to set it up so these ports are forwarded to the Telo? TCP 443 is https I believe, so I don't think I would want that going straight to the Telo.

The fact that some calls work is what's most puzzling. In fact, now that I've played around with it for a bit, I notice that the first incoming call after a period of unuse always fails - the phones ring for a bit, but the caller hears only one ring and then goes straight to VM. However, incoming calls made shortly thereafer will all work, almost as if the Telo has "woken up" or advertised itself to the network or something. Outgoing calls work all the time... which has so far saved my bacon with my wife :)
#69878 by thunderbird
Tue Nov 30, 2010 7:13 am
Info: Ooma Telo requires inbound data to validate/send outbound data, and vise-versa. Create Router rule(s) to open the following ports:

1. With Ooma behind the router (LAN side of router), try setting up a rule(s) in your router opening the following ports:
a. Service Port Information From Ooma:
i. Ooma uses the following application ports for outbound data and voice traffic:
1. UDP 53, UDP 123, UDP 514, UDP 1194,UDP 3386, UDP 3480, UDP 10000-20000, TCP 53 and TCP 443.

Info: My router’s Quality of Service and Ooma Telo’s Quality of Service conflicted. If the Ooma Telo is placed behind (LAN side of router) Ooma Telo Quality of Service setting should be turned off.
In my case, setting the Ooma Telo’s Quality of Service upload/download settings to zero didn’t help. But after I set the Ooma Telo’s quality of Service upload/download settings to numbers well about my Internet provider’s speedtest.net measured maximum numbers, all of my problems went away.

2. With Ooma behind the router (LAN side of router), access http://setup.ooma.com through home port on Ooma Telo.
a. Disable Ooma Telo Quality of Service: Set Download and Upload settings both to “0”. (If you still have problems, try setting in Download and Upload numbers that are well in excess/above your Internet provider download/upload speeds as tested with http;//www.speedtest.net).
3. Try it and good luck.
#69919 by fudder
Wed Dec 01, 2010 12:33 am
Well, I really appreciate the help.

I tried forwarding those ports to the Telo, and I've also tried the QoS settings at 0 and at really high. Inbound calling is still spotty... anecdotal evidence even says worse. So frustrating. I don't have the heart to go ripping apart my network now to try it out in front of the router... maybe tomorrow :(
#69969 by thunderbird
Wed Dec 01, 2010 6:15 pm
Have you tired putting your Ooma Telo in the DMZ? If you haven't setup a static IP address for Ooma Telo, you will need to do that first.
#70003 by fudder
Thu Dec 02, 2010 11:43 am
Good idea... I tried the software DMZ - same problem. I'll try the hardware DMZ tonight.

Maybe I can just setup a job to continuously ping the Telo, and keep it "awake", or on the network ;)
#70009 by thunderbird
Thu Dec 02, 2010 12:56 pm
General Outline for Setting up Ooma Behind (on Local Area Network side of) Router.

The steps below are just suggestions. Your may choose to use some or all of the Outline steps below, depending on your equipment and network requirements.

1. Optional suggestion: Install Cat 6 shielded patch cables from modem to router and from router to Ooma device.
2. Ooma device:
a. Enable Ooma device’s built-in MAC address.
b. Assign static IP address (IP number obtained from your router) in the Ooma device.
c. Disable QoS in Ooma device by setting upload/download settings to zero.
3. Verify that your router provides support for QoS (Quality of Service) VoIP priority. (Some router manufactures use similar but different names for QoS), reference check router manual.
4. Enable router QoS settings as required, reference check router manual.
5. Place your Ooma device into your router’s DMZ using the static IP address you assigned to your Ooma device, reference check router manual.
6. Create in router, router rule(s) to open Ooma ports, (Setup location sometimes found in router gaming menu) reference check router manual.
a. Ooma uses the following application ports for data and voice traffic,
UDP 53, UDP 123, UDP 514, UDP 1194, UDP 3386, UDP 3480, UDP 10000-20000, TCP 53 and TCP 443.
7. Do a cold boot of router.
8. Do a cold boot of Ooma device after router cold boot has been completed.
9. Optional suggestion: Test Ooma device VoIP phone system for a few days connected to only one wired phone.

Who is online

Users browsing this forum: Google [Bot] and 7 guests