Need extra help installing your Ooma Hub or Telo system? Let us know.
#69583 by vic
Tue Nov 23, 2010 1:17 pm
Hi, new Ooma Telo owner here with a few questions.

1. While waiting to port my phone number, can I leave Ooma unplugged/disconnected?

2. Once porting is complete, I plan on installing Ooma between my router and my modem which is in the basement. My phone base is upstairs and I have 5 satellite phones. Do I have to bring the base downstairs and connect directly to Ooma? Or can I just run the wall line which in turn is connect upstairs?


tia!
#69584 by ntoy
Tue Nov 23, 2010 1:34 pm
Hello tia!

Welcome to the forums!

I see that you registered your telo with Landline integration.

1. We recommend having the telo plugged in & online. From time to time, we push out firmware updates to keep the software current on your box.

2. After porting completes & your home wiring is intact, you can connect a phone wire from the "Phone" port on the telo to a physical wall jack in the basement. If you hear Ooma dialtone on one of physical wall jacks upstairs, it should work.
#69585 by southsound
Tue Nov 23, 2010 1:35 pm
First off, welcome to ooma and to the forum!

A couple of questions - when you activated your Telo, did ooma give you a new number or tell you to use your old one? If the latter, then you have the system configured for landline integration. Most of us don't like it because it causes more problems than it is worth. If you are configured this way, then you need to have a modular phone wire connected from your home's phone wiring to the WALL port on the Telo - then you will plug your phones into the PHONE port of the Telo. As I mentioned, I recommend AGAINST this configuration. Only ooma can change it after it has been set, but it just takes a simple phone call to support at 888 711-6662.

If they gave you a new ooma number, why not use your existing phone's call forward all calls function to forward your calls to the new ooma number - then you can test it out to see how will the Telo is working for you?
#69587 by southsound
Tue Nov 23, 2010 1:38 pm
ntoy wrote:After porting completes & your home wiring is intact, you can connect a phone wire from the "Phone" port on the telo to a physical wall jack in the basement. If you hear Ooma dialtone on one of physical wall jacks upstairs, it should work.

Very important - after your port completes, you need to disconnect the home's internal wiring from the telco utility. This can be done easily on the outside of the house at the Network Interface Box. This gets a little more complicated if you have DSL so let us know if that is how your Internet is delivered and we can give you some additional instructions.
#69589 by vic
Tue Nov 23, 2010 1:59 pm
ntoy wrote:2. After porting completes & your home wiring is intact, you can connect a phone wire from the "Phone" port on the telo to a physical wall jack in the basement. If you hear Ooma dialtone on one of physical wall jacks upstairs, it should work.


Ok great! Thanks!

southsound wrote: when you activated your Telo, did ooma give you a new number or tell you to use your old one? If the latter, then you have the system configured for landline integration.


Ooma told me to use my old number as they had none to give for my area. Im sorry Im a bit confused now :(

I really dont remember the landline config part? I just checked my account and I dont see that anywhere.

Right now I have VoIP with Charter. Ooma activation told me they had no numbers and go ahead and install Ooma and it would work fine with my VoIP now. I choose not to do this. I will wait until the port is complete and I can uninstall the Charter stuff.

So after that, I will be able to use Ooma downstairs and my phone base upstairs via wall jack (on the wall) by connecting it to either "phone" or "wall" on Ooma?

btw I have no telephone company connection, using cable for internet.
#69597 by southsound
Tue Nov 23, 2010 3:04 pm
My comments in red below:

vic wrote:Ooma told me to use my old number as they had none to give for my area. Im sorry Im a bit confused now :(
Some of us old timers have a problem with landline integration because it cripples a lot of the ooma's features and is a big source of problems we deal with here on the forum - but since you are not going to be using your Telo before porting, it really won't be a problem. Sorry to confuse you.
I really dont remember the landline config part? I just checked my account and I dont see that anywhere.
It isn't shown there but is on the screen you access by typing setup.ooma.com which connects to a webserver that lives inside the Telo.
Right now I have VoIP with Charter. Ooma activation told me they had no numbers and go ahead and install Ooma and it would work fine with my VoIP now. I choose not to do this. I will wait until the port is complete and I can uninstall the Charter stuff.
That will work fine but as Norm Toy says above, leave your Telo connected to the Internet so you can receive any software updates that are "pushed" to your unit.
So after that, I will be able to use Ooma downstairs and my phone base upstairs via wall jack (on the wall) by connecting it to either "phone" or "wall" on Ooma?
Use the PHONE port to distribute dialtone. After porting, the WALL jack will have no purpose. If they set you up for landline integration, it is what provides access to your Charter dialtone. You won't need it since you aren't using your system until porting is complete.
btw I have no telephone company connection, using cable for internet.
Great. Most likely, the Charter folks already did the disconnect. You might want to check just to be sure.
#69598 by vic
Tue Nov 23, 2010 3:13 pm
btw I have no telephone company connection, using cable for internet.
Great. Most likely, the Charter folks already did the disconnect. You might want to check just to be sure.


Surely Charter wont disconnect me until the port is complete will they? Hopefully it will be a smooth transition with no gap in phone service.

Thanks you guys for your help - I really appreciate it!
#69600 by southsound
Tue Nov 23, 2010 3:36 pm
vic wrote:
btw I have no telephone company connection, using cable for internet.
Great. Most likely, the Charter folks already did the disconnect. You might want to check just to be sure.

Surely Charter wont disconnect me until the port is complete will they? Hopefully it will be a smooth transition with no gap in phone service.

Thanks you guys for your help - I really appreciate it!

Sorry to again be confusing - the disconnect I'm talking about here is what I mentioned above with the NIB. Usually homes have had at least one time when the phone service was provided by a traditional telephone utility. This connection between the home's wiring and the utility is done inside the Network Interface Box. Usually all you need to do is disconnect a little plug to take your home's wiring off the grid, so to speak. I was just saying that Charter probably did this when they did you install. Below is a picture of one style of the NIB with the little cords. The orange arrow shows the connection for line 1. The second picture shows disconnecting it.

Image

Image
#70901 by vic
Wed Dec 15, 2010 7:39 pm
* Update

Ported complete and went way smoother than expected!

I logged into the Telo to look at the settings and didnt see anywhere that said whether I was setup as landline or not. How can I tell?
#70910 by murphy
Thu Dec 16, 2010 4:03 am
If you ported your landline number and used to be configured in landline mode, that was switched to standalone mode when the port completed since you no longer have a landline.

Who is online

Users browsing this forum: No registered users and 7 guests