Have an Ooma Office question not covered by another forum? Post your questions here.
#111098 by marsha38b
Thu Jun 20, 2013 1:11 pm
When I receive a call on my Ooma Office, the caller ID only displays the name of the person calling, no number. When I try and use the caller ID to return a call, it responds with "no number". Is this a hardware setting?
#111105 by Tony
Thu Jun 20, 2013 3:12 pm
What is the phone brand and model you are using? Does this issue occur on all calls or only on some of them?

If it occurs on only some of them, please PM me which callers and date/time you received the calls where it shows the number and where it does not show it.
#111115 by marsha38b
Thu Jun 20, 2013 5:19 pm
It happens to be an AT&T CL2939 corded phone. Previously I had Ooma residential and never experienced the problem. The calls coming in are from regular residential landlines.
#111116 by Tony
Thu Jun 20, 2013 5:29 pm
So you have the issue on ALL calls?

Since you have an Ooma Telo and an Ooma Office Base Station, can you call from the phone attached to the Ooma Telo to the AT&T CL2939 phone attached to the Ooma Office Base Station and check if you still see the name only with no number?

Did you try with another phone with caller-id display if you have available ones?

Can you try again connecting the AT&T CL2939 to the Telo and try incoming calls?
#111117 by marsha38b
Thu Jun 20, 2013 5:35 pm
From my Ooma res. it comes through with the number, but no name. When I call from my cell phone it comes up with my name, but no number.
#111118 by marsha38b
Thu Jun 20, 2013 5:41 pm
Interesting, I switched phones and a different cordless phone came up with both name and number. Maybe I need to check the AT&T phone for caller ID settings. It's just the AT&T phone was the same phone I had been using on the Ooma res.
#111151 by marsha38b
Fri Jun 21, 2013 4:12 pm
Last night when I connected the other phone and received both the name and number on the caller ID, I did not check to see if I could dial out with the caller ID info. As it turns out, it will not dial out. I get the dial tone, then several seconds of silence followed by the Ooma sound. My email notifications of a message show all the caller ID info, so Ooma is definitely receiving it.

Who is online

Users browsing this forum: No registered users and 1 guest