Ooma Telo2 353813 Release Notes

Stay informed with the latest ooma feature updates and service status. Note: New Topics cannot be created in this forum.
Locked
Tom
Ooma Moderator
Posts: 4343
Joined: Sat Sep 05, 2009 8:07 am

Ooma Telo2 353813 Release Notes

Post by Tom » Tue Sep 25, 2018 9:38 am

OHS
  • Fix issue where the alarm tone changes after power cycling the siren [33]
  • Fix issue with detecting new batteries [52]
  • Fix disconnect issue with the motion detector [132]
  • Show a red/blue logo pattern if home security is down on telo supporting telephony, else show red [548]
  • Show 'new sensor found' at same rate with each new sensor paired [698]
  • Disable telo announcements for low battery and disconnected sensors [2759]
  • Immediately sound the alarm if press 'sound alarm' during the exit delay [2789]
  • Fix issue where a pair/unpair triggers notification for a mode change done earlier with a handset [3109]
  • Do not sound the alarm again if after a telo reboot a sensor is still in alert state [3010]
  • Fix issue where another delayed notification is triggered when decreasing the delay [3221]
HD3
  • Fix issue where the handset powers off a few minutes after powering off the telo [253]
  • Turn off the LCD when powering off the handset [256]
DP1
  • Fix issue where onhook is ignored if the display is showing certain menus [184]
  • Flash the backlight for the visible ring feature [206]
  • Fix issue where an outgoing call is shown as an answered call in the call logs screen [214]
  • Fix issue where can't switch calls if the display is showing certain menus [222]
  • Fix issue where the redial screen doesn't populate [239, 275]
  • Increase the earpiece volume [254]
  • Fix issue where one call disconnects when putting another on hold [260]
  • Fix issue of no audio on the speaker if unhold a call after rejecting the reminder ring [273]
  • Fix issue where dial tone is heard but 'enter phone number' isn't shown [276]
  • Turn the speaker back on after switching lines [288]
  • Fix issue where the line2 LED doesn't stay lit when putting line1 on hold [485]
Linx2
  • Fix delayed dialtone issue [42]

Locked