Stay informed with the latest ooma feature updates and service status. Note: New Topics cannot be created in this forum.
#43146 by Klatch
Thu Jan 21, 2010 4:50 pm
Florence AL, the hub is bouncing flapping whatever still 6:46 CST. Not dropping the internet. Done my own connection test, and can ping google, through ooma hub during the ooma outage.

Didn't know if the Tornado that just ripped through Huntsville AL was causing my troubles, but when ooma's website was not responding, I figured a lot of people where coming here to see whats up. I see that the Tornado had not interfered.

I'll check back later. And I get busy signal when I call my cell phone.
#43148 by Adrax
Thu Jan 21, 2010 4:51 pm
I'm getting a dial tone now, but after seeing Tetralite's comment, I tried calling my cell phone and, no dice. It hangs for a while before finally giving a busy signal. I'm assuming I can't get any incoming calls either.
#43153 by tetralite
Thu Jan 21, 2010 4:54 pm
Also, when I dial either ooma system from my Qwest land line I get busy signals. Can't call in or out to both my ooma systems even when the blue lights are on, which is not too often all day long. On and off all day, but when it's on it still doesn't allow phone calls! Seattle 5:54pm.
Last edited by tetralite on Thu Jan 21, 2010 5:05 pm, edited 1 time in total.
#43154 by abrgroup
Thu Jan 21, 2010 4:57 pm
I have a blue light and a dial tone but when I call my cell phone I get nothing, and when I try to call into my ooma device I get a recording saying that the call can not be completed. So I guess the service has not been going in and out all day it has just been out. Durham, NC 8:00EST
#43161 by tetralite
Thu Jan 21, 2010 5:01 pm
One of my ooma hubs just savagely attacked the cat, crashed through the front door and drove off in my car! I tried calling it from my land line and it just said "So long sucker!" and hung up.

Well, don't you all think we needed some comic relief?

Still can't make calls even with blue lights. Also tried calling one ooma number from the other ooma number and get busy signal when both units are showing blue lights.
Last edited by tetralite on Thu Jan 21, 2010 5:09 pm, edited 1 time in total.
#43169 by princegirl6
Thu Jan 21, 2010 5:08 pm
Texas. Service up and down all day. No issues with internet. I tried to call number from my cell got a disconnected notice. Then dial tone but could not make calls. Now incoming call but no out going. Hope it is fixed fast.

Who is online

Users browsing this forum: No registered users and 1 guest