Re: ooma Service Status

Stay informed with the latest ooma feature updates and service status. Note: New Topics cannot be created in this forum.
Locked
cmbrandy
Posts: 14
Joined: Sat Mar 21, 2009 10:02 am

Re: Comments from April 13th 09 Outage

Post by cmbrandy » Wed Apr 15, 2009 5:01 am

Oh my Godness ooma is back up. Thanks

paul15000
Posts: 5
Joined: Wed Apr 15, 2009 4:17 am

Re: Comments from April 13th 09 Outage

Post by paul15000 » Wed Apr 15, 2009 5:01 am

Just went blue here in Maine; finally!

chunk73
Posts: 26
Joined: Mon Jan 12, 2009 8:34 am

Re: Comments from April 13th 09 Outage

Post by chunk73 » Wed Apr 15, 2009 5:02 am

For all those who are at work and cant visually check their light to see if service is restored all you have to do is call your ooma phone number. If it rings and then goes to VM service is up, if it doesnt ring and goes directly to VM it is down. Simple as that.

User avatar
Soundjudgment
Posts: 265
Joined: Thu Dec 11, 2008 8:46 pm

Re: Comments from April 13th 09 Outage

Post by Soundjudgment » Wed Apr 15, 2009 5:03 am

tjnamtiw wrote:
zeppelin wrote:I had AT&T for 25 years w/o an outage and ooma for 4 months and 2 outages.
25 years???? Right!!!
If Ooma had the equipment, network structure and servicing man-power the Bells have/had over the decades, they'd be crowing about no lack of service there, too. ;)
Last edited by Soundjudgment on Wed Apr 15, 2009 5:05 am, edited 1 time in total.
ooma customer since December 2008
ooma hardware: core (hub/scout) and Telo
Premier, Lifetime Member
<< The following line intentionally left blank >>

paul15000
Posts: 5
Joined: Wed Apr 15, 2009 4:17 am

Re: Comments from April 13th 09 Outage

Post by paul15000 » Wed Apr 15, 2009 5:03 am

Unless of course you use it in conjunction with a land line as some of us do.
chunk73 wrote:For all those who are at work and cant visually check their light to see if service is restored all you have to do is call your ooma phone number. If it rings and then goes to VM service is up, if it doesnt ring and goes directly to VM it is down. Simple as that.

chunk73
Posts: 26
Joined: Mon Jan 12, 2009 8:34 am

Re: Comments from April 13th 09 Outage

Post by chunk73 » Wed Apr 15, 2009 5:05 am

Isnt the ooma number different than the land line number? Incoming calls to the ooma number should still behave the same.
paul15000 wrote:Unless of course you use it in conjunction with a land line as some of us do.
chunk73 wrote:For all those who are at work and cant visually check their light to see if service is restored all you have to do is call your ooma phone number. If it rings and then goes to VM service is up, if it doesnt ring and goes directly to VM it is down. Simple as that.

tjnamtiw
Posts: 83
Joined: Wed Feb 18, 2009 7:19 pm

Re: Comments from April 13th 09 Outage

Post by tjnamtiw » Wed Apr 15, 2009 5:06 am

Soundjudgment wrote:
tjnamtiw wrote:
zeppelin wrote:I had AT&T for 25 years w/o an outage and ooma for 4 months and 2 outages.
25 years???? Right!!!
If Ooma had the equipment, structure and servicing man-power the Bells have/had over the decades, they'd be crowing about no lack of service there, too. ;)
Even with all their people, ATT has let me down so many times over the years, that I often refused to pay them for non-service. Now, you have to almost speak Tagalog to talk to their customer service people!!!! BellSouth sucks compared to ooma.

daet
Posts: 359
Joined: Sat Apr 11, 2009 5:21 am
Location: Metairie, LA

Re: Comments from April 13th 09 Outage

Post by daet » Wed Apr 15, 2009 5:07 am

chunk73 wrote:For all those who are at work and cant visually check their light to see if service is restored all you have to do is call your ooma phone number. If it rings and then goes to VM service is up, if it doesnt ring and goes directly to VM it is down. Simple as that.
Also, if you cannot log into the Ooma Lounge, you're service isn't up.
Ooma customer since April 2009
Ooma equipment: Hub ; Telo + 4 handsets
Ooma service: Annual Premier subscription

marcw
Posts: 11
Joined: Tue Feb 24, 2009 10:58 am

Re: Comments from April 13th 09 Outage

Post by marcw » Wed Apr 15, 2009 5:11 am

Email Sent--Down again in South Georgia (Douglas) Did several power recycles, lines 1 and two solid red and a red blinking tab. It is 9:00 AM 4-15-09 This is the same thing that happened Monday April 13, Please advise on the status Also I can log into the lounge Thanks, Marc

paul15000
Posts: 5
Joined: Wed Apr 15, 2009 4:17 am

Re: Comments from April 13th 09 Outage

Post by paul15000 » Wed Apr 15, 2009 5:12 am

Well I am still up with blue lights at this point and am getting ooma dial tone, but the ooma lounge just keeps logging out.

Locked