Re: ooma Service Status

Stay informed with the latest ooma feature updates and service status. Note: New Topics cannot be created in this forum.
27607
Posts: 2
Joined: Fri Mar 27, 2009 7:32 am

Re: ooma Service Status

Post by 27607 » Mon Apr 13, 2009 10:58 am

can you guys send an email to all users when the problem is fixed?

bryanlyle
Posts: 361
Joined: Mon Mar 30, 2009 4:11 pm

Re: ooma Service Status

Post by bryanlyle » Mon Apr 13, 2009 10:59 am

Mine just clicked back on. 2:58pm EST.

And clicked back off at 3:00pm EST :)
Last edited by bryanlyle on Mon Apr 13, 2009 11:00 am, edited 1 time in total.

zembu
Posts: 1
Joined: Thu Jan 08, 2009 12:55 pm

Re: ooma Service Status

Post by zembu » Mon Apr 13, 2009 10:59 am

Outage in San Francisco, CA

pramodanchu
Posts: 5
Joined: Fri Jan 02, 2009 12:44 pm

Re: ooma Service Status

Post by pramodanchu » Mon Apr 13, 2009 11:01 am

"Diagnosing" and resolving? I thought you mentioned the cause here as "Internet links".

Bobby B wrote:It looks like there's an outage with one of the Internet links that has broken the connection to a large number of ooma Hubs. I don't have an ETA yet on when things will be back up -- but right now, our network operations team is working on diagnosing and resolving this problem as quickly as possible.

User avatar
number9
Posts: 126
Joined: Wed Jan 14, 2009 6:04 pm
Location: Northern Indiana

Re: ooma Service Status

Post by number9 » Mon Apr 13, 2009 11:04 am

Still out of service in Indiana. Hub and scout flashing red.
Plays PRS guitars

trim81
Posts: 262
Joined: Thu Jul 31, 2008 9:14 pm

Re: ooma Service Status

Post by trim81 » Mon Apr 13, 2009 11:06 am

back up now... i suggest power recycling the Ooma Hub to restore service

houseofboys
Posts: 8
Joined: Sat Mar 14, 2009 9:53 am

Re: ooma Service Status

Post by houseofboys » Mon Apr 13, 2009 11:08 am

trim81 wrote:back up now... i suggest power recycling the Ooma Hub to restore service
Tried it... still nothing here.

pramodanchu
Posts: 5
Joined: Fri Jan 02, 2009 12:44 pm

Re: ooma Service Status

Post by pramodanchu » Mon Apr 13, 2009 11:09 am

Yaaaaaaay... works now.

Johnny
Posts: 3
Joined: Tue Jul 08, 2008 7:14 am

Re: ooma Service Status

Post by Johnny » Mon Apr 13, 2009 11:09 am

trim81 wrote:back up now... i suggest power recycling the Ooma Hub to restore service
Didn't work for me, still out

bhealy325
Posts: 4
Joined: Sun Mar 22, 2009 9:09 pm

Re: ooma Service Status

Post by bhealy325 » Mon Apr 13, 2009 11:10 am

working again.

Locked