Re: ooma Service Status

Stay informed with the latest ooma feature updates and service status. Note: New Topics cannot be created in this forum.
Locked
parmenides
Posts: 27
Joined: Mon Apr 13, 2009 4:35 pm

Re: ooma Service Status

Post by parmenides » Mon Apr 13, 2009 4:37 pm

Dennis P wrote:For those of you who are not yet back online, please power-cycle your ooma Hub device. Pull the power out for 60 seconds and then plug it back in. Your device may need to download a software upgrade, but it should go into service shortly thereafter.
Yeah, that didn't work.

Still out in Central PA.

What's up? Had ooma for all of 3 days now... :(

MrsByrns
Posts: 4
Joined: Mon Apr 13, 2009 2:50 pm

Re: ooma Service Status

Post by MrsByrns » Mon Apr 13, 2009 4:40 pm

have had a dial tone for 20 mins but no blue tab in Vancouver wa

parmenides
Posts: 27
Joined: Mon Apr 13, 2009 4:35 pm

Re: ooma Service Status

Post by parmenides » Mon Apr 13, 2009 4:41 pm

Bobby B wrote: 5:15PM PDT Update: ooma service now fully back online. If your ooma Hub has not gone back into service. please power cycle the device. Be sure to remove the power for a full minute before plugging it back in.
Not true... please post proper status.

WayneDsr
Posts: 3790
Joined: Wed Feb 04, 2009 6:28 pm
Location: Northern Indiana

Re: ooma Service Status

Post by WayneDsr » Mon Apr 13, 2009 4:43 pm

mrsbyrns :
Turn your dial on the side of hub to light the blue light.

Wayne

TonyB
Posts: 60
Joined: Mon Apr 06, 2009 1:36 pm

Re: ooma Service Status

Post by TonyB » Mon Apr 13, 2009 4:43 pm

Just got home and the Ooma had powered-off. I turned it on, after unplugging it for a little over a minute, and it went red, the powered-off again.

Anyone else getting this?

Edit - Thanks Wayne!

nexus7
Posts: 2
Joined: Mon Apr 13, 2009 12:43 pm

Re: ooma Service Status

Post by nexus7 » Mon Apr 13, 2009 4:45 pm

Socal: Was down mid-day, now back up (not sure exactly when). I'm sure ooma knows the fundamentals of diversity--diverse metro-area venues, diverse upstream providers, diverse COs, diverse trenches to those COs, etc. What's disconcerting is an earlier post made it sound like the problem wasn't/isn't confined to a single upstream entity from them--that might indicate something more global in nature such as DNS poisoning or a routing problem.

WayneDsr
Posts: 3790
Joined: Wed Feb 04, 2009 6:28 pm
Location: Northern Indiana

Re: ooma Service Status

Post by WayneDsr » Mon Apr 13, 2009 4:47 pm

I heard that parts of Blackberry network were down too.

Wayne

tengger
Posts: 6
Joined: Fri Jul 18, 2008 4:11 pm

Re: ooma Service Status

Post by tengger » Mon Apr 13, 2009 4:53 pm

for all newbees. how many times have lost your cable for a day or two. till they could fix an outage in your area??? i run voip over cable. this is a first in almost a year for ooma. still the best deal.kept it in perspective.
you dont dump your cable or land line or any other service for one glitch. i never had a problem with vonage.except the price. compared to ooma. and will not go back unless there is no ooma

mattb678
Posts: 3
Joined: Mon Apr 13, 2009 2:19 pm

Re: ooma Service Status

Post by mattb678 » Mon Apr 13, 2009 4:54 pm

service is up & running for me...THANKS!

louisville, ky

ghost-rider
Posts: 1
Joined: Mon Apr 13, 2009 4:57 pm

Re: ooma Service Status

Post by ghost-rider » Mon Apr 13, 2009 4:58 pm

Still down , orange county , So Cal.

Locked