Stay informed with the latest ooma feature updates and service status. Note: New Topics cannot be created in this forum.
#6798 by murphy
Mon Apr 13, 2009 4:27 pm
3013876313 wrote:still out in maryland at: 8:20

Remove power from your hub for 1 minute.
#6801 by Scott R
Mon Apr 13, 2009 4:29 pm
Brad wrote:What's not to love? Its free! What part of free don't you understand?
How did you get yours for free? I had to pay over $200 for mine. If mine was completely free, I wouldn't complain either.

I know that Ooma doesn't want to air their dirty laundry to the public, but I really think there should be a dedicated page on the site keeping people abreast of the status of these problems, rather than having to hunt down a thread in the forums.
#6803 by kradoom
Mon Apr 13, 2009 4:30 pm
Mines been down for a long time (Northern California)... however after I reset the ooma system, it went back up. Even though posts by previous poster said they did not have to reset their ooma.. I guess it varies by users!
#6804 by Dennis P
Mon Apr 13, 2009 4:30 pm
For those of you who are not yet back online, please power-cycle your ooma Hub device. Pull the power out for 60 seconds and then plug it back in. Your device may need to download a software upgrade, but it should go into service shortly thereafter.
#6805 by gogators!
Mon Apr 13, 2009 4:31 pm
WestHillsCA wrote:West Hills/Woodland Hills CA 91307: Well... we have been without incoming & out-going CALL CAPABILITY ALL DAY... Can't reach the Ooma Customer Support line from cell phone or other land line phones (just rings busy, with a constant pulsing/beeping dial tone).

We just started this service with Ooma and were going to port lines... NOW, were giving it SECOND thoughts. You would think that they would have a Telephone Support line that was NOT dependent on the same connection we have...this assuming that that is why their phones are down, and we can't reach them...

THIS IS NOT GONNA' WORK! BACK TO AT&T $$$$

I guess you get what you pay for!

Unplug it, and then plug it back in, and it should be fine.
#6807 by tennison
Mon Apr 13, 2009 4:34 pm
5:30 PM in AZ (8:30 on east coast) and we are still totally down. Any idea when we might expect to be up? looks like most areas are already there, guess we are tail enders.


Blue light. Looks like we made the "up" list too!
Last edited by tennison on Mon Apr 13, 2009 4:38 pm, edited 1 time in total.
#6808 by clynch
Mon Apr 13, 2009 4:34 pm
Power cycled and am now connected in Raleigh NC. Was out for > 8 hours. If this workaround is likely to be necessary again, OOMA should proactively disseminate this support tip to reduce overload on the phone support.

Who is online

Users browsing this forum: No registered users and 4 guests