Re: ooma Service Status

Stay informed with the latest ooma feature updates and service status. Note: New Topics cannot be created in this forum.
Locked
Dblair
Posts: 3
Joined: Mon Apr 13, 2009 2:10 pm

Re: ooma Service Status

Post by Dblair » Mon Apr 13, 2009 2:49 pm

LOL spoke too soon. Back to red :(

tengger
Posts: 6
Joined: Fri Jul 18, 2008 4:11 pm

Re: ooma Service Status

Post by tengger » Mon Apr 13, 2009 2:49 pm

blue
then back to red.

rbuck
Posts: 30
Joined: Mon Jan 05, 2009 5:43 pm

Re: ooma Service Status

Post by rbuck » Mon Apr 13, 2009 2:50 pm

Still DOWN in Portland, Oregon. Come on Ooma!!!

User avatar
number9
Posts: 126
Joined: Wed Jan 14, 2009 6:04 pm
Location: Northern Indiana

Re: ooma Service Status

Post by number9 » Mon Apr 13, 2009 2:50 pm

I took a gamble with ooma. Even with this outage. I won!
An outage like this could happen to any VOiP service. Give them time to fix it and all will be well. They (ooma) clearly state it is a good idea to keep a basic land line for situations like this. I did not,..LOL
Hello Trac phone
Plays PRS guitars

pluckazoo
Posts: 7
Joined: Mon Apr 13, 2009 2:49 pm

Re: ooma Service Status

Post by pluckazoo » Mon Apr 13, 2009 2:51 pm

STILL OUT IN BALTIMORE,MARYLAND!! Change the status cuz mine is still blinking RED! Come on OOMA!~!
Last edited by pluckazoo on Mon Apr 13, 2009 2:52 pm, edited 1 time in total.

thively
Posts: 94
Joined: Fri Mar 13, 2009 9:47 am

Re: ooma Service Status

Post by thively » Mon Apr 13, 2009 2:52 pm

San Jose. Outage here too earlier toda. I haven't checked in the last hour or so. Same as everyone else, the internet is working fine.
Good to know it's not just me.

Gators
Posts: 16
Joined: Mon Feb 16, 2009 6:06 am

Re: ooma Service Status

Post by Gators » Mon Apr 13, 2009 2:52 pm

In West Palm Beach it is still down.

For those of you who got blue did you have to reboot. When I reboot it goes from no color to red.

gregj
Posts: 1
Joined: Mon Apr 13, 2009 2:51 pm

Re: ooma Service Status

Post by gregj » Mon Apr 13, 2009 2:53 pm

Back up and running in the Sacramento area of California. It's been stable for the past 20 minutes so hopefully we are back for good.

Greg.

mkamel
Posts: 1
Joined: Mon Apr 13, 2009 2:51 pm

Re: ooma Service Status

Post by mkamel » Mon Apr 13, 2009 2:54 pm

Hi - the status here show that system is now up, but I am still offline and cannot reach support (get busy signal).
Is there a delay for all systems to be up? How about support?
Anyone else still experiencing issues?

houseofboys
Posts: 8
Joined: Sat Mar 14, 2009 9:53 am

Re: ooma Service Status

Post by houseofboys » Mon Apr 13, 2009 2:54 pm

*crossing fingers* Seem to be blue & stable here in WA...

Locked