Stay informed with the latest ooma feature updates and service status. Note: New Topics cannot be created in this forum.
#6628 by mrjagster
Mon Apr 13, 2009 2:25 pm
Perhaps peer to peer was the way to go.
#6629 by Boondocs
Mon Apr 13, 2009 2:26 pm
Off again in Eastern PA
#6631 by srlish
Mon Apr 13, 2009 2:28 pm
Up and running outside Wash. DC (Gaithersburg, MD) though porting number today taking 7 hours plus.
#6633 by wtnixon
Mon Apr 13, 2009 2:29 pm
Out in WV... How often does this happen? The "status" says everything should be better... but obviously it isn't...
#6634 by mrjagster
Mon Apr 13, 2009 2:32 pm
It's never happened before as far as I know. We are all on new ground here.
#6636 by loop7
Mon Apr 13, 2009 2:34 pm
I've been using ooma for a week so I'm glad mrjagster said it's never happened before which likely means it will be a while before it happens again.
#6637 by dcittech
Mon Apr 13, 2009 2:35 pm
Yeah. We are blue here in VA. For how long? Nobody knows....lol Hopefully the problems have been resolved
#6642 by bigguy
Mon Apr 13, 2009 2:39 pm
still down here in So Cal. When it went down, I was on a VERY important conference call and I simply could not believe it went down! I for sure thought the unit died... so in a desperate attempt, I hard reset the ooma unit. Now in addition to 1 & 2, Play & FF are also lit red... Is that bad?! Originally, when it went down it was just 1 & 2. Tab is still blinking red.

Who is online

Users browsing this forum: No registered users and 4 guests