Re: ooma Service Status

Stay informed with the latest ooma feature updates and service status. Note: New Topics cannot be created in this forum.
NVGuy36
Posts: 5
Joined: Tue Mar 10, 2009 5:52 pm

Re: ooma Service Status

Post by NVGuy36 » Mon Apr 13, 2009 10:26 am

Looks like a system wide outage. Perhaps something has failed within their IT department. I'm guessing a server failure of some sort that wasn't redundantly backed up. That could explain the wide spread outage.

Just my 2 cents though..could be something much worse...

User avatar
jmassimilla
Posts: 525
Joined: Sat Feb 07, 2009 4:38 am
Location: Burlington County, South Jersey

Re: ooma Service Status

Post by jmassimilla » Mon Apr 13, 2009 10:27 am

Same here in Jersey. My son just tried to call me and he hears nothing...just dead air.
Customer since Feb 2009
2 Hub/Scout
1 Telo/Handset
Lifetime Premier Subscriber

Shell
Posts: 24
Joined: Wed Apr 08, 2009 4:29 pm
Location: Ohio

Re: ooma Service Status

Post by Shell » Mon Apr 13, 2009 10:28 am

Same here in ohio no service and can not log into lounge. Also getting busy signal when I try to call support. Very disappointing as a new customer.

Carl
Posts: 18
Joined: Sat Feb 28, 2009 2:52 pm
Location: Minneapolis, MN

Re: ooma Service Status

Post by Carl » Mon Apr 13, 2009 10:28 am

Mine just went down here in Minneapolis, MN about 10 minutes ago. Can't login to the louge either.

oomikey
Posts: 4
Joined: Tue Mar 24, 2009 12:20 pm

Re: ooma Service Status

Post by oomikey » Mon Apr 13, 2009 10:29 am

I notice that the first post in this thread has now been updated by ooma with the most recent info.

Perhaps they should just have a network status page rather than a discussion thread for this sort of announcement.

marcw
Posts: 11
Joined: Tue Feb 24, 2009 10:58 am

Re: ooma Service Status

Post by marcw » Mon Apr 13, 2009 10:32 am

Mine is out in south Georgia, Line 1 and 2 Red Tab Blinking Red 2:32 PM

Scott R
Posts: 13
Joined: Tue Nov 18, 2008 6:32 am

Re: ooma Service Status

Post by Scott R » Mon Apr 13, 2009 10:37 am

I'm out in West Simsbury, CT.

mrjagster
Posts: 245
Joined: Wed Mar 25, 2009 4:01 pm
Location: Jacksonville, FL

Re: ooma Service Status

Post by mrjagster » Mon Apr 13, 2009 10:40 am

Out in Jacksonville, FL as well.
ooma customer since September 2007
ooma hardware: Telo
Lifetime Premier Member

stiks47
Posts: 1
Joined: Wed Dec 03, 2008 9:10 pm

Re: ooma Service Status

Post by stiks47 » Mon Apr 13, 2009 10:41 am

down in phoenix

WayneDsr
Posts: 3790
Joined: Wed Feb 04, 2009 6:28 pm
Location: Northern Indiana

Re: ooma Service Status

Post by WayneDsr » Mon Apr 13, 2009 10:42 am

Please check first post in this catagory.

Wayne

Locked