This forum includes tips for maintaining the best audio quality possible with the Ooma System. If your Ooma system is having issues with dropped calls, static audio or echo, look here for assistance.
Topics STATISTICS Last post
Recent terrible call quality
1, 2 by rwhummel Mon Aug 30, 2010 5:25 pm
10 Replies
4297 Views
by rwhummel
Fri Sep 03, 2010 11:15 am
NOTHING BUT DEAD AIR
by Fis Thu Sep 02, 2010 5:54 am
7 Replies
2045 Views
by oneengnr
Fri Sep 03, 2010 8:13 am
What happened to call quality?
1, 2 by robinandjohnl Sun Jul 11, 2010 2:24 pm
12 Replies
5633 Views
by CHRIS3314
Wed Sep 01, 2010 10:27 pm
Overseas Call Quality
by Shawn Sun Aug 29, 2010 12:44 pm
4 Replies
1155 Views
by Shawn
Tue Aug 31, 2010 5:01 am
Incoming call quality sporadic
by MyTelo Mon Aug 09, 2010 10:37 pm
6 Replies
1755 Views
by murphy
Tue Aug 31, 2010 12:21 am
Outgoing Call -- no connection
by pedwards Mon Aug 30, 2010 2:49 pm
3 Replies
770 Views
by lbmofo
Mon Aug 30, 2010 5:11 pm
Is this another routing issue with 800 #?
by Lilly's_Closet Mon Aug 30, 2010 2:49 pm
0 Replies
787 Views
by Lilly's_Closet
Mon Aug 30, 2010 2:49 pm
Anyone Else Have Extremely Long Voice Lag w/2Wire 2701HG-B?
by bmccollum Mon Aug 30, 2010 7:11 am
1 Replies
778 Views
by jhphone
Mon Aug 30, 2010 10:53 am
Inbound calls from Vonage fail
by dordav Wed Jul 28, 2010 3:31 pm
7 Replies
2458 Views
by lbmofo
Mon Aug 30, 2010 8:13 am
when someone dials the Google/virtual number, telo answers
by willi70 Mon Aug 30, 2010 3:00 am
2 Replies
1484 Views
by pinan
Mon Aug 30, 2010 7:40 am
First Half-Second of Call Cut Off
by e5ooma Thu Aug 19, 2010 12:37 pm
8 Replies
3723 Views
by glaker
Sun Aug 29, 2010 1:14 pm
Voice Delay Issues w/ Ooma & AT&T DSL
1, 2 by nhandy007 Mon Jan 11, 2010 4:41 pm
16 Replies
9687 Views
by rodak
Sat Aug 28, 2010 4:27 pm
Numerous problems
by txsunshine Fri Aug 27, 2010 1:28 pm
2 Replies
1327 Views
by Nat Ray
Sat Aug 28, 2010 3:06 pm
AT&T customer hearing a click once every minute
by velg Fri Aug 27, 2010 11:30 am
2 Replies
831 Views
by huggybear
Sat Aug 28, 2010 6:13 am
New firmware for Telo
by luntam Thu Aug 26, 2010 9:44 pm
6 Replies
1797 Views
by cylooma
Fri Aug 27, 2010 9:21 am
Can't Talk and Web Browse at the same time
by maxxnas Mon Aug 23, 2010 9:05 am
5 Replies
2692 Views
by Trinacria
Thu Aug 26, 2010 6:38 pm
2Wire 2701HG-B / Ooma Telo - Delay in Voice Transmission
by bmccollum Tue Aug 24, 2010 11:57 am
3 Replies
5733 Views
by bmccollum
Thu Aug 26, 2010 7:41 am
Improving Telo Handset call quality?
by rsg Sun Aug 22, 2010 7:43 pm
6 Replies
2443 Views
by Leeway
Tue Aug 24, 2010 10:42 am
Is my internet too fast?
1, 2 by Chris W Sun Aug 15, 2010 9:37 pm
10 Replies
5977 Views
by Chris W
Tue Aug 24, 2010 6:30 am
No incoming calls since noon 8/22
by KMac Sun Aug 22, 2010 6:37 pm
4 Replies
1064 Views
by KMac
Mon Aug 23, 2010 8:46 am
The Aug 17th Service Outage Issues
1, 2, 3 by MrSteve Tue Aug 17, 2010 12:23 pm
29 Replies
6977 Views
by lbmofo
Sun Aug 22, 2010 6:56 pm
setup & voice quality
by newooma Sun Aug 22, 2010 3:48 pm
1 Replies
1010 Views
by Groundhound
Sun Aug 22, 2010 4:07 pm
Ooma is passing the buck!
by OomaTEC Mon Jun 07, 2010 3:07 pm
4 Replies
2517 Views
by OomaTEC
Sun Aug 22, 2010 7:43 am
Specific Upstream Internet Speed number?
by czooma Tue Aug 17, 2010 10:37 am
3 Replies
1352 Views
by roadshow
Sun Aug 22, 2010 3:43 am
How can I get the echo to turn ON?
1, 2 by ct236 Tue Mar 30, 2010 11:16 am
12 Replies
3944 Views
by Nat Ray
Sat Aug 21, 2010 8:35 pm

Forum permissions

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum