Need extra help installing your Ooma Hub or Telo system? Let us know.
#51439 by stevegriswold
Fri Mar 26, 2010 3:15 pm
I have a Windstream DSL Router / Wireless device. So it is just one unit, there is no 5 port hub coming of of it that I would plug y OOMA Telo into. The Windstream has ports for my LAN line PC and then all my other laptops connect to it wirelessly.

I guess I could plug in a small five port hub and then add my OOMA telo to that, but will that help since most of my PC's are wireless and would just skip that hub.

When I use my Telo handset, the call cuts in and out. I have DSL 3.07 Meg down .64 Meg up.
#51441 by tommies
Fri Mar 26, 2010 3:39 pm
I assume that your Windstream has only one LAN port--since you wrote "Windstream has posts".

An ad-hoc fix is have your (wired) LAN pc connect to telo's HOME port, and connect telo MODEM/to internet port to the LAN port of the Windstream. However, your pc will be in a different subnet (172.27.n.n) and will be cut off from all of your laptops on the router--on sub net 192.168.

You can use a 4 ports switch (it's not very expensive); your pc and telo will need two LAN ports, and you have some room for future expansion. This way your (wired) LAN pc will be on the same subnet of the router (192.168.n.n) as other laptop on wireless.

Or you can buy another router and turn off the Windstream DHCP and/or wireless, and use the new router as the main unit. This way you can install telo before the router if you wish.

Who is online

Users browsing this forum: Yahoo [Bot] and 1 guest