Need extra help installing your Ooma Hub or Telo system? Let us know.
#96367 by dennist
Sat May 26, 2012 2:58 pm
My OOMA hub sits between the DSL modem and Belkin router for years. Today, when I took out the OOMA hub and connect the DSL modem direct to the router. The router was not able to get the signal from DSL modem. The Modem Status light and Internet Status light kept blinking in amber. I did reboot the modem and router several times.

It was many years ago when I set up the OOMA. I could not remember what I did before. Can you point me the direction to solve this problem?
#96368 by murphy
Sat May 26, 2012 3:11 pm
How old is the modem and the router?
If neither of them has automatic port configuration you may need a crossover cable to connect them.

Where are your DSL user ID and password entered?
modem?
Ooma?

If it was in Ooma you will have to now put them into the router and put Ooma into DHCP mode.
#96371 by dennist
Sat May 26, 2012 3:32 pm
murphy wrote:How old is the modem and the router?
If neither of them has automatic port configuration you may need a crossover cable to connect them.

Where are your DSL user ID and password entered?
modem?
Ooma?

If it was in Ooma you will have to now put them into the router and put Ooma into DHCP mode.

Q1: How old is the modem and the router?
A1: Modem: ATT’s Westell ADSL2 modem. There is no model number on it. It’s a brand new one put in by ATT’s DSL technician several days ago.
Router: Belkin F5D8235-4 N+ Wireless Router. Put in about one year ago.

Q2: Where are your DSL user ID and password entered, modem? ooma?
A2: I am not sure about this question. I saw the ATT technician entered my DSL ID and password when he install the new modem.
I can see from my router’s 192.168.2.1 webpage showing User Name and Password have values in the Connection Type > PPPoE.
I don’t know if there is any ID or password entered in ooma. How to check it?
#96373 by murphy
Sat May 26, 2012 3:48 pm
The modem and router are new enough to both have automatic port configuration.
The user ID and password is in your router and Ooma was cloning them to make the connection.
Did you turn everything off while making your new connections?
Connect modem -> router -> Ooma
.............................|-> computer
(pretend the periods are not there)
Turn on the modem and wait until it finishes booting,
Turn on the router and wait until it is finished booting.
Turn on Ooma and wait until it goes online.
Turn on the computer.
#96380 by dennist
Sat May 26, 2012 5:21 pm
murphy wrote:The modem and router are new enough to both have automatic port configuration.
The user ID and password is in your router and Ooma was cloning them to make the connection.
Did you turn everything off while making your new connections?
Connect modem -> router -> Ooma
.............................|-> computer
(pretend the periods are not there)
Turn on the modem and wait until it finishes booting,
Turn on the router and wait until it is finished booting.
Turn on Ooma and wait until it goes online.
Turn on the computer.

Recently, there is loud noise in my voice landline when the modem is on. Five ATT truck rolls, including telephone and DSL technicians, could not locate the source of the problem. ATT asked me to take out the ooma to rule out the interference possibility. That was the reason I needed to take out ooma hub temporary.

Since this is a temporary setup, I do not need to put the ooma behind router/before computer.

The following is what I have done:

Connect modem directly to router:
Turn off modem
Turn off router
Disconnect Cat 6 cable from modem to ooma
Disconnect Cat 6 cable from ooma to router
Connect Cat 6 cable from modem to router (It’s modem port on modem to the modem port on router)
Turn on the modem and wait for all 5 lights turn green
Turn on the router. Wait 2 minutes. The two amber lights won’t turn blue.

Put the ooma back:
Turn off modem
Turn off router
Disconnect Cat 6 cable from modem to router
Connect Cat 6 cable from modem to ooma
Connect Cat 6 cable from ooma to router
Turn on the modem and wait for all 5 lights turn green. It took about one minute.
Turn on the router. All lights turn blue in one minute.
Internet is working. ooma is working.
#96383 by dennist
Sat May 26, 2012 5:42 pm
thunderbird wrote:dennist:
For a Modem-Router connection:
Since you have DSL PPPoE, you will have to go into your Router under WAN settings, and select PPPoE as the connection method, then enter the Name and password.

There are values in the WAN>Connection Type>PPPoE. Please see attached screen shot.

Do you mean these values in router do not match those on the modem? My questions are:
1) Murphy mentioned ooma copies the values on router. If these values on router are not correct, how does ooma talk to modem?
2) How do I found out those values on modem?
Attachments
wan1.jpg
wan1.jpg (110.58 KiB) Viewed 6246 times
#96405 by thunderbird
Sun May 27, 2012 10:34 am
dennist wrote:
thunderbird wrote:dennist:
For a Modem-Router connection:
Since you have DSL PPPoE, you will have to go into your Router under WAN settings, and select PPPoE as the connection method, then enter the Name and password.

There are values in the WAN>Connection Type>PPPoE. Please see attached screen shot.

Do you mean these values in router do not match those on the modem? My questions are:
1) Murphy mentioned ooma copies the values on router. If these values on router are not correct, how does ooma talk to modem?
2) How do I found out those values on modem?

You have an ATT Westell ADSL2 Combo modem/Router. The DSL PPPoE settings and PPPoE login take place in the ATT’s Westell ADSL2 router portion of the Combo modem/router.

To verify this, connect a computer using a wired network cable, from the Westell ADSL2 Combo modem/Router to the wired LAN port of the computer. Temporarily turn off Wi-Fi in the computer, if Wi-Fi is turned on in the comptuer. Reboot the Westell ADSL2 Combo modem/Router. When the Westell ADSL2 Combo modem/Router is done booting, reboot the computer. Test and see if the computer can access a site like Google.

If the computer temporarily connected to the Modem/Router can see Google, do the following:
Your second router the Belkin F5D8235-4 N+ Wireless Router WAN settings should be setup using a DHCP WAN connection, according to page 11 + etc. of http://cache-www.belkin.com/support/dl/ ... 6_0708.pdf
#96408 by dennist
Sun May 27, 2012 1:09 pm
thunderbird wrote:
dennist wrote:
thunderbird wrote:dennist:
For a Modem-Router connection:
Since you have DSL PPPoE, you will have to go into your Router under WAN settings, and select PPPoE as the connection method, then enter the Name and password.

There are values in the WAN>Connection Type>PPPoE. Please see attached screen shot.

Do you mean these values in router do not match those on the modem? My questions are:
1) Murphy mentioned ooma copies the values on router. If these values on router are not correct, how does ooma talk to modem?
2) How do I found out those values on modem?

You have an ATT Westell ADSL2 Combo modem/Router. The DSL PPPoE settings and PPPoE login take place in the ATT’s Westell ADSL2 router portion of the Combo modem/router.

To verify this, connect a computer using a wired network cable, from the Westell ADSL2 Combo modem/Router to the wired LAN port of the computer. Temporarily turn off Wi-Fi in the computer, if Wi-Fi is turned on in the comptuer. Reboot the Westell ADSL2 Combo modem/Router. When the Westell ADSL2 Combo modem/Router is done booting, reboot the computer. Test and see if the computer can access a site like Google.

If the computer temporarily connected to the Modem/Router can see Google, do the following:
Your second router the Belkin F5D8235-4 N+ Wireless Router WAN settings should be setup using a DHCP WAN connection, according to page 11 + etc. of http://cache-www.belkin.com/support/dl/ ... 6_0708.pdf

Thunderbird,

Thanks for your reply. My DSL modem is not the modem/router combo. It’s just a simple modem. I look further and found the modem information at 192.168.1.254 as following:

Modem Name: ProLine
Model: F90-610025-06
Serial Number 10AK020XXXXX
Software Version VER:01.00.06.12
MAC Address 00:23:97:XX:XX:XX
First Use Date 05/24/2012 20:24:10 GMT

This problem makes no sense to me logically. The only thing I could think of was the connection between modem and router. I asked my son to check the ports at both ends for three times and tried two different working cat 6 cables. Still…

What kind of test procedure should I do now?

Who is online

Users browsing this forum: Yahoo [Bot] and 1 guest