Ooma Hub and ComSwitch 5500

Need extra help installing your Ooma Hub or Telo system? Let us know.

Ooma Hub and ComSwitch 5500

Postby gtdurham » Thu Sep 17, 2009 1:58 pm

Will the ooma hub work with the ComSwitch 5500? This is a box that take the call and determines with it's a fax or a normal phone call. If it's a fax, it sends it to the fax machine without the phone even ringing. If it's a normal call, the phone rings. I'm having a problem with the Voice Mail not picking up and wondering if this is the problem.
gtdurham
 
Posts: 44
Joined: Thu Sep 17, 2009 1:54 pm

Re: Ooma Hub and ComSwitch 5500

Postby murphy » Thu Sep 17, 2009 4:23 pm

Once the comswitch answers the call to see if it is an incoming fax, voice mail is out of the picture. As far as ooma is concerned you answered the call.
Customer since January 2009
Hub with 2 Scouts
Telo with 2 Handsets and a Linx
murphy
 
Posts: 6094
Joined: Tue Jan 27, 2009 12:49 pm
Location: Pennsylvania

Re: Ooma Hub and ComSwitch 5500

Postby gtdurham » Thu Sep 17, 2009 7:54 pm

Thank for the insight. I can then use the answering machine that I was using previously and still get the faxes directed to the fax machine.
gtdurham
 
Posts: 44
Joined: Thu Sep 17, 2009 1:54 pm

Re: Ooma Hub and ComSwitch 5500

Postby southsound » Thu Sep 17, 2009 9:32 pm

gtdurham wrote: I can then use the answering machine that I was using previously and still get the faxes directed to the fax machine.

The only issue you will have is that of remote retrieval. The ooma hub does not pass incoming DTMF - so if your answering machine offers you the option of picking up messages from an outside line, it will never hear the tones that tell it that you are calling and you want it to go into playback mode.
ooma customer since February 2009
VoIP hardware: 2 Telo w/3 handsets & Linx / ooma core
Total Lines: 8 / Numbers: 11 / Handsets: 20
Lifetime Premier Member
Friends don't remember what Landline Integration was or why we did it.
User avatar
southsound
 
Posts: 3446
Joined: Fri Feb 06, 2009 11:31 am
Location: Harstine Island, WA


Return to Installation

Who is online

Users browsing this forum: No registered users and 1 guest